Windows 2003 RRAS Setup Error - Disable Incoming Connections



I'm trying to install and configure RRAS on a Windows 2003 Server with
Service Psck 1 installed. When I try to enable RRAS From the "Routing and
remote access" snap-in, a message box informs me that Incoming connections
(IC) are enabled on the server and that they must be disabled to continue
with the installation.
In Control Panel -> Network connection I haven't found anything about
incoming connections...
What can I do to disable incoming connections?
Should it depends from a VMWARE installation?
Is it a buf of RRAS? Is there a fix?
Thank you very much

Janani Vasudevan

You should normally see the IC in the Network Connections Folder.
1) Check the value of the registry value "IcConfigured" under
HKLM\System\CurrentControlSet\Services\RemoteAccess. If present, make sure
it is 0
2) Then stop remoteaccess service.

These steps should disable IC if it is configured.

Janani Vasudevan [MSFT]
Software Design Engineer/Test
RRAS, Windows Enterprise Networking

RRAS blog:

[This posting is provided "AS IS" with no warranties, and confers no

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question