Microphone not working on test


G

Guest

Hi well i tried to use my microphone on msn with my headset but it doesnt
work now. I tried to test them but it doesn't recognise my voice now. I can
hear that they are working through my headphones but on test is says they are
not working. I reacently plugged in some altec lansing speakers and now the
mic doesnt work. what am i doing wrong please help
 
Ad

Advertisements

N

Newbie Coder

Mr Grae,

START | ALL PROGRAMS | ACCESSORIES | ENTERTAINMENT | VOLUME CONTROL

Check to see if the mic level is not muted

START | CONTROL PANEL | SOUNDS & MULTIMEDIA | Audio tab

Check settings there too. You have VOLUME & ADVANCED for each device.

Check only use prefered devices

Report back after please
 
Ad

Advertisements

N

Newbie Coder

Mr Grae,

This is a copy of the instructions that I posted in the other thread you started
regarding the same issue. Please stick to this thread

1) Please post back to your original post not create a seperate one

2) What devices were listed in the AUDIO tab?

3) In MSN (TOOLS | AUDIO TUNING WIZARD) is your microphone selected or your
soundcard or is the mic plugged into your soundcard? If the latter then you need
to make sure its in the pinky coloured phono connector not the green & you have
selected the correct audio device in the MSN wizard

4) Dows the mic work in any other application?

5) On the SOUNDS & MULTIMEDIA is the volume bar set to minimum & greyed out
(disabled)?

Please post back & please stick to one thread only
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads


Top