Off topic? Microphone not enabled


C

Cooler Dude

Win XP SP2

I recently bought a Logitech headset with microphone. Headphones
work fine. Mic doesn't.

Have been through all volume and audio settings, used front and
rear panel jacks without success.

With volume control panel open and mic recoding "Mute" button
un-checked, I run the audio setup wizard. It correctly identifies
the speakers and headphone but not the mic. As soon as I click
"Next" to move to the Mic test, the "Mute" button on the volume
control panel becomes checked and the mic test page in the wizard
is greyed out.

I have uninstalled and re-loaded the audio software and Googled
for solutions. Some MS help pages refer to a "Speech Recognition"
tab on the Control Panel "Speech" applet but I don't have that tab
(only "Text to Speech"). Is it relevant?

All useful suggestions gratefully received!

TIA
 
Ad

Advertisements

M

M.I.53

Cooler Dude said:
Win XP SP2

I recently bought a Logitech headset with microphone. Headphones work
fine. Mic doesn't.

Have been through all volume and audio settings, used front and rear panel
jacks without success.

With volume control panel open and mic recoding "Mute" button un-checked,
I run the audio setup wizard. It correctly identifies the speakers and
headphone but not the mic. As soon as I click "Next" to move to the Mic
test, the "Mute" button on the volume control panel becomes checked and
the mic test page in the wizard is greyed out.

I have uninstalled and re-loaded the audio software and Googled for
solutions. Some MS help pages refer to a "Speech Recognition" tab on the
Control Panel "Speech" applet but I don't have that tab (only "Text to
Speech"). Is it relevant?

Some sound cards do not allow the microphone signal to be routed to the
speakers and thus do not present it on the 'playback' mixer. Open your
sound card properties (double click on the speaker symbol in the system
tray). Click 'options' and then 'properties. On the dialogue box that
opens click the 'Recording' radio button and then ensure that Microphone is
checked. Press OK.

Now the sliders presented represent the record input. You can only select
one at a time, so ensure Microphone is selected and the slider set about
half way. Now you can try recording into your chosen recording application.
If the level is very low, the 'Advanced' button at the bottom of the
Microphone slider should reveal a check box that increases the gain by 20db.
 
P

Patrick Keenan

Cooler Dude said:
Win XP SP2

I recently bought a Logitech headset with microphone. Headphones work
fine. Mic doesn't.

Have been through all volume and audio settings, used front and rear panel
jacks without success.

With volume control panel open and mic recoding "Mute" button un-checked,
I run the audio setup wizard. It correctly identifies the speakers and
headphone but not the mic. As soon as I click "Next" to move to the Mic
test, the "Mute" button on the volume control panel becomes checked and
the mic test page in the wizard is greyed out.

This auto deselct of the mic can mean that your sound card is half-duplex,
meaning that it will record (using the mic) or play (using the speakers or
headphones), but can NOT do both at the same time.

If you tried Skype, for example, you'd find the mic suddenly muted very
early into the test call.

If that's the case, you must use another, full-duplex sound card. It's a
hardware limitation that you cannot change.

Carefully check the manuals for your system, and find the specs for the
sound card.

HTH
-pk
 
C

Cooler Dude

Patrick said:
This auto deselct of the mic can mean that your sound card is
half-duplex, meaning that it will record (using the mic) or
play (using the speakers or headphones), but can NOT do both at
the same time.
If you tried Skype, for example, you'd find the mic suddenly
muted very early into the test call.

If that's the case, you must use another, full-duplex sound
card. It's a hardware limitation that you cannot change.

Carefully check the manuals for your system, and find the specs
for the sound card.

HTH
-pk


Thanks Patrick. I think I've got *less than* half-duplex because
it will only play and never accept microphone input, even with all
playback devices disabled!
Manuals - ha! I wish. The SoundMax audio is integral with the
motherboard (Asus P5B Deluxe) so no separate sound card, Such
audio information as there is in the motherboard manual shows the
microphone settings menus, etc. and even "Enhanced Microphone
Features" but nothing to indicate any limitations for its use or
why the microphone test/setup otpions fail/are greyed out and
certainly no specification detail.

I've Googled the topic and found nothing except others with the
same problem and no solution! I think I'll try an alternative
sound card - nothing to lose but a few ££.
 
Ad

Advertisements

C

Cooler Dude

M.I.53 said:
Some sound cards do not allow the microphone signal to be
routed to the speakers and thus do not present it on the
'playback' mixer. Open your sound card properties (double
click on the speaker symbol in the system tray). Click
'options' and then 'properties. On the dialogue box that opens
click the 'Recording' radio button and then ensure that
Microphone is checked. Press OK.

Now the sliders presented represent the record input. You can
only select one at a time, so ensure Microphone is selected and
the slider set about half way. Now you can try recording into
your chosen recording application. If the level is very low,
the 'Advanced' button at the bottom of the Microphone slider
should reveal a check box that increases the gain by 20db.

Done all those things but mic input is not recognised.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads


Top