Mapped drives fail to reconnect


A

Al

I have six XP Pro PCs. Two of them fail to reconnect the
mapped shared drives of a Windows 2000 server domain
controller. They appear with the red X thru them. After
clicking on them they are OK. I need for the drives to
automatically reconnect as application errors occur and
cause relocating default user profiles to the client XP
PC. All of the XP PCs are set to automatically login when
starting up. If automatic login is disabled in the
affected PCs the mapped drives will reconnect. Due to the
nature of this business this is not acceptable.

Thanks for any help you can provide,

Al
 
Ad

Advertisements

K

Kyle Lang [MSFT]

Hey Al,

Does this happen at logon or after the user is idle for awhile ?

Have you checked out this article,

Microsoft Knowledge Base Article - 297684

Also you can try turning off simple file sharing

1. open up my documents
2. go under the Tools menu and Folder options
3. under the view tab,
4. at the bottom there is a setting for "Use Simple File Sharing". This is
selected by default. Uncheck this box and reboot a client and see if the
issue
occurs.

You can also make sure that you have the latest network adapter drivers
installed.
 
G

Guest

Kyle

I reviewed that article. It only explains the regular interval of dropping the mapped drives. It doesn't address the reconnect issue at logon. I have a customer who is on my A#% over this. They're in a workgroup environment with a 2k3 server using the same credentials on all PCs to logon. The problem is intermittent and is NOT always from the same PC. I have seen it on nearly every PC. I tried correcting the problem with WINS and no luck. The next attempt is to turn off DHCP at the router connected to the internet and assign IP's to the NICs. Don't think it will work, but am willing to try

----- Kyle Lang [MSFT] wrote: ----

Hey Al

Does this happen at logon or after the user is idle for awhile

Have you checked out this article

Microsoft Knowledge Base Article - 29768

Also you can try turning off simple file sharin

1. open up my document
2. go under the Tools menu and Folder option
3. under the view tab
4. at the bottom there is a setting for "Use Simple File Sharing". This i
selected by default. Uncheck this box and reboot a client and see if th
issu
occurs

You can also make sure that you have the latest network adapter driver
installed
 
W

Walt

I am having the same problem. :(

When I reconnect, all my mapped shared drives appear with
a red "X" thru them. If I try to then open them, I will
get a dialog box asking for user ID and password. The user ID
field is already filled in. So, it seems that at least
that much is being saved. I just have to manually re-enter
the password and I can access the shared drive again.

It is just a pain to have to do this, manually, for each
of my shared drives, each time I reconnect.

I have read the help, and it mentions a "Remember my
Password" check box, and a "Don't ask for this password
again" check box. I GET NEITHER! There are no such
check boxes. Matter of fact, there aren't any check boxes
at all in the ID and password dialog box.
 
G

Guest

I'm having the same problem.....

-XP Pro workstations in a Windows 2k domain with active directory
-User's home directories are mapped to F drive
-When logging on the "Can not reconnect all network drives" bubble pops up and the F drive has a red X through it. When you click on the drive it opens and the red X dissapears but this is a nuisance because the user's Outlook Archive file is stored on the F drive and Outlook screams if you try to open your Archive without first opeing My Computer and clicking on the drive to remove the X.

Any suggestions are appreciated.

Brian

(e-mail address removed)


Kyle Lang said:
Hey Al,

Does this happen at logon or after the user is idle for awhile ?

Have you checked out this article,

Microsoft Knowledge Base Article - 297684

Also you can try turning off simple file sharing

1. open up my documents
2. go under the Tools menu and Folder options
3. under the view tab,
4. at the bottom there is a setting for "Use Simple File Sharing". This is
selected by default. Uncheck this box and reboot a client and see if the
issue
occurs.

You can also make sure that you have the latest network adapter drivers
installed.

--
Kyle Lang [MSFT]
This posting is provided "As Is" with no warranties, and confers no rights.


Al said:
I have six XP Pro PCs. Two of them fail to reconnect the
mapped shared drives of a Windows 2000 server domain
controller. They appear with the red X thru them. After
clicking on them they are OK. I need for the drives to
automatically reconnect as application errors occur and
cause relocating default user profiles to the client XP
PC. All of the XP PCs are set to automatically login when
starting up. If automatic login is disabled in the
affected PCs the mapped drives will reconnect. Due to the
nature of this business this is not acceptable.

Thanks for any help you can provide,

Al
 
Ad

Advertisements

G

Guest

I am having a similar problem. Only on XP pro machines do I see this intermittant problem. However in my case only the home directory mapping is not connecting. I don't get a red x or any error message. Just no mapping. All our home dirs are mapped from the account properties and not from a logon script. Logon script mappings work fine.We are in an active directory Windowss 2000 server environment. I have ran across a knowledge base article 305293 I am going to try.

Brian Arnold said:
I'm having the same problem.....

-XP Pro workstations in a Windows 2k domain with active directory
-User's home directories are mapped to F drive
-When logging on the "Can not reconnect all network drives" bubble pops up and the F drive has a red X through it. When you click on the drive it opens and the red X dissapears but this is a nuisance because the user's Outlook Archive file is stored on the F drive and Outlook screams if you try to open your Archive without first opeing My Computer and clicking on the drive to remove the X.

Any suggestions are appreciated.

Brian

(e-mail address removed)


Kyle Lang said:
Hey Al,

Does this happen at logon or after the user is idle for awhile ?

Have you checked out this article,

Microsoft Knowledge Base Article - 297684

Also you can try turning off simple file sharing

1. open up my documents
2. go under the Tools menu and Folder options
3. under the view tab,
4. at the bottom there is a setting for "Use Simple File Sharing". This is
selected by default. Uncheck this box and reboot a client and see if the
issue
occurs.

You can also make sure that you have the latest network adapter drivers
installed.

--
Kyle Lang [MSFT]
This posting is provided "As Is" with no warranties, and confers no rights.


Al said:
I have six XP Pro PCs. Two of them fail to reconnect the
mapped shared drives of a Windows 2000 server domain
controller. They appear with the red X thru them. After
clicking on them they are OK. I need for the drives to
automatically reconnect as application errors occur and
cause relocating default user profiles to the client XP
PC. All of the XP PCs are set to automatically login when
starting up. If automatic login is disabled in the
affected PCs the mapped drives will reconnect. Due to the
nature of this business this is not acceptable.

Thanks for any help you can provide,

Al
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top