Reconnecting of Mapped Drives


B

BobS

Small network of 8 (WinXP Home) workstations and two file servers (WinXP Pro
and Win2003). Two of the workstations (laptops) are on a wireless link.
Problem occurs consistently on the laptops and very intermittently on the
other wired workstations.

Problem: Mapped drives to the file servers do not reconnect automatically
after a reboot.

You can manually click on the drive icon's (under My Computer) and the
drives connect up every time and everything is good until the next reboot.
If we try to use a program that uses the mapped drives - the program
terminates due to no mapped drive connection. Must manually connect the
drives first - then run the program.

Apparently this is a well known problem and I've implemented a work-around
solution that simply uses a batch file with two "net use x:
\\servername\share / persistent:yes" commands to automate kicking the
drives.

Just wondering if anyone has discovered why this problem occurs?

Thanks,

Bob S.
 
Ad

Advertisements

R

Robert L. \(MS-MVP\)

You may try to disable autodisconnect feature. This search result may help.
Mapping Issues
To modify idle time, at a command prompt using net config server
/autodisconnect: minutes. For example, to set the Autodisconnect value to 30
minutes, ...
www.chicagotech.net/mapping.htm


--
Bob Lin, MS-MVP, MCSE & CNE
Networking, Internet, Routing, VPN Troubleshooting on
http://www.ChicagoTech.net
How to Setup Windows, Network, VPN & Remote Access on
http://www.HowToNetworking.com
 
Ad

Advertisements

B

BobS

Robert L. (MS-MVP) said:
You may try to disable autodisconnect feature. This search result may
help.
Mapping Issues
To modify idle time, at a command prompt using net config server
/autodisconnect: minutes. For example, to set the Autodisconnect value to
30 minutes, ...
www.chicagotech.net/mapping.htm


--
Bob Lin, MS-MVP, MCSE & CNE
Networking, Internet, Routing, VPN Troubleshooting on
http://www.ChicagoTech.net
How to Setup Windows, Network, VPN & Remote Access on
http://www.HowToNetworking.com
Robert,

Thanks for the suggestion and the link did provide some insight to the
problem. I have tried a number of work-arounds which all boil down to - you
still have to kick the tires first. Guess it's the "Browser" function that
apparently is the main culprit.

Appreciate your time,

Bob S.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top