Mapped Drive Empty


B

Brad

Thanks for taking the time to read my question.

I have a mapped drive on PC #1 to a shared folder that is on another PC (PC
#3). It has been working fine until yesterday. Now when you open the mapped
drive no files are shown. If I type in the full path in the address bar, it
works, all the files are there and are displayed. I need to have it as a
mapped drive for a program, so typing in the address is not helpful, it just
proves that there are files in the mapped folder.

If I map the same share on PC #3 but from a different PC (PC #2), it works,
all files are displayed when you open the mapped drive.

I've tried Disconnecting the mapped drive and reconnecting it, changing the
mapped drive drive letter, I've rebooted, disconnected the mapped drive and
deleted leftover info in the Registry then rebooted. All with the same result
when I remap.

Any idea why I am unable to see the contents of the share folder when I map
it from my PC (PC #1)?

Thanks,

Brad
 
Ad

Advertisements

J

Jack-MVP

Hi
Are trying to open from the program? Try to use Windows Explorer first, may
be the program's Open a File, looks for a specific file extension that is
Not there.
Jack (MS, MVP-Networking).
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top