mapped drives not reconnecting correctly


G

Guest

I have a mapped network drive that is set to reconnect during logon. When I
try to manually reconnect I notice that windows is trying to use an incorrect
login to access the mapped drive.

For example, when I mapped the network drive, I set the login to be
Administrator/Password. However, after restarting my machine, the mapped
drive does not reconnect and when I check the logon settings, I see that the
login values have been changed to \\Satchel\Administrator/Password. Satchel
is the name of the computer and should not be prepended to the login name.
Is there any way to ensure that the login name stays the same and does not
add in the name of the computer?
 
Ad

Advertisements

L

Lanwench [MVP - Exchange]

In
Kayton said:
I have a mapped network drive that is set to reconnect during logon.
When I try to manually reconnect I notice that windows is trying to
use an incorrect login to access the mapped drive.

For example, when I mapped the network drive, I set the login to be
Administrator/Password. However, after restarting my machine, the
mapped drive does not reconnect and when I check the logon settings,
I see that the login values have been changed to
\\Satchel\Administrator/Password. Satchel is the name of the
computer and should not be prepended to the login name. Is there any
way to ensure that the login name stays the same and does not add in
the name of the computer?

I doubt you're really seeing the \\ in there, right? Typo?
There's no reason that computer\username should fail in general.
Personally, I like to set up a simple batch file "login script" to run at
startup -

net use x: \\computer\share /user:computer\username password
/persistent:no
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top