List Paragraphs and Autoformating in 2007 Help!


G

Guest

Hi there!

I used to think I was a decent Word Nerd, and I've been lovin 2007, but now
something strange is going on and I think I'm misunderstanding a fundamental.
I've tried to look through the existing posts, but can't quite find my issue,
so I would love if anyone has any thoughts:

Here's my deal (bear with me):

I have a 50+ page document that is not too complicated, and I'm using the
'Fancy' style set.

Generally, my document goes something like this

Heading (H1)
text (normal)
Heading (H1)
text (normal)
SubHeading (H2)
text (normal)
bullet (list P)
bullet (list P)
bullet (list P)
H4
text (normal)
bullet (list P)
next level bullet (list P)
next level bullet (list P)
next level bullet (list P)
bullet (list P)


Here's what's wrong:

In my 50+ pages there are hundreds of list paragraphs. Some multi-level,
some not.

Every time I add a new list paragraph, ALL the bullets in ALL the list
paragraphs automatically move back to the first indent level, so that my
document now looks like this:

H1
text
H2
text
H3
text
bullet
bullet
bullet
H4
text
bullet
bullet
bullet
bullet

If I backspace, everything returns to normal (like the first example)

Also, if I am adding a new bullet to an existing list, and I indent that
bullet, sometimes, again, ALL the bullets in ALL the list paragraphs move to
that level.

H1
text
H2
text
H3
text
next level bullet
next level bullet
next level bullet
H4
text
next level bullet
next level bullet
next level bullet

If I backspace, everything returns to normal (like the first example)

The problem is, that if I fail to backspace and keep going, I return to a
earlier sections later and realize that the leveling of my bullets is all
screwed up and I have to re-indent bullet levels appropriately.

(So sorry if I'm not making this clear or sounding like an idiot)

What I would like is this:

a. Separate my lists, so that if this happens, it stays local to the
paragraph I'm actually working in. I tried the "separate list" item, but as
far as I can tell this doesn't do anything

b. Stop this from happening and somehow protect the multiple levels of lists
I have completed.

Any thoughts? Ideas?

Very much appreciated in advance....
 
Ad

Advertisements

G

Guest

Can you reproduce this in a new document? If so, you can try renaming the
normal.dotm template, and have Word create a new one for you.

To fix the issue in a particular document, try copying the document contents
except for the final paragraph mark (press Ctrl+A, Shift + Left arrow,
Ctrl+C) and paste into a fresh document (Ctrl+V).

You may also want to turn off most of the AutoFormat As You Type settings in
the AutoCorrect dialog box (Office button | Word Options, Proofing category,
click the AutoCorrect Options button). For more on the relevant options, see
http://word.mvps.org/faqs/formatting/TameAutoFormat.htm.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top