How to Avoid Changes to Normal.dot?


J

JCW

When I close Outlook 2003 SP3 I get the warning message, "Changes have been
made that affect the global template, Normal.dot. Do you want to save those
changes?" (I always click,"No.") This happens EVERY TIME I compose or edit
a message before closing, but NEVER when I simply receive, read, and/or
re-file e-mail before closing. Possibly relevant details follow:

I'm on a computer with Office 2003 Basic Edition SP3 (including Word 2003
SP3, of course) running under Windows XP SP3. I have my Outlook
"Tools/Options/Preferences/E-mail Options..." set to "Read all
standard/digitally signed mail in plain text," and my "Tools/Options/Mail
Format" set to "Compose in this message format: Plain Text" and "Use
Microsoft Office Word 2003 to edit e-mail messages." (The latter is mainly
to provide spell checking, but maybe there's a work-around...)

I've seen notices about this warning message appearing when closing
Microsoft Word itself, but that is NOT happening in my case. Although I have
made minor changes to Normal.dot in Word. I NEVER get this warning upon
closing a Word 2003 session, so I'm guessing that my problem has something to
do with a conflict between Outlook and Word settings.

Any suggestions about how to eliminate this annoyance (preferably with
minimal changes to my desired settings) would be greatly appreciated. -- JCW
 
Ad

Advertisements

P

Peter Foldes

Find and delete normal.dot. Then when you open Word the next time it will rebuild it
and this issue that you are now having will not happen anymore.
 
J

JCW

Peter -- I presume that deleting normal.dot will also eliminiate my
customizations for Word documents. If I can remember how to re-create them,
will that re-start the Outlook problem? Or is this just a matter of
eliminating some glitch that crept into the file somehow? -- JCW
 
P

Peter Foldes

It should not affect you customization at all. As far as Outlook is concerned it
will not re-create your issue
 
P

Peter Foldes

Alice

Most likely a corrupt normal.dot. We will see what the OP will say after trying both
suggested fixes
 
D

Diane Poremsky [MVP]

Ad

Advertisements

J

JCW

Diane, and Others:

Since you voted with Alice, I tried her solution first. It did NOT work, at
least if I understood the somewhat cryptic instructions correctly. Here's
what I did:

1) Opened word and saw two Adobe Acrobat bottons on the toolbar, so went to
Word's Tools/Templates an Add-ins and saw that the only add-in was
"PDFMaker.dot."

2) Searched for this file and found it in C:\Program Files\Microsoft
Office\OFFICE11\Startup, so moved it to a newly created sub-directory called
....\Startup NOT. NOTE that there's shortcut named "Acrobat Assistant" in
C:\Documents and Settings\All Users\Start Menu\Programs\Startup, but I left
this one alone. Is that correct?

3) Rebooted and verified that the toolbar buttons and the add-in were gone
from Word. Editing a document in Word and then closing still produces no
warning.

4) HOWEVER, editing a message in Outlook 2003 and closing Outlook STILL
produces the warning about changes to Normal.dot.

Naturally I would prefer to prevent the changes rather than simply turning
off the warning, so I will now try Peter's suggestion (although I'm still
expecting to lose all Word customizations that I have made to Normal.dot when
Word is forced to re-create it).

More later -- JCW
 
J

JCW

Dear Peter, Alice, and Diane,

Please Help: Back to the drawing board. As previously posted, I tried
Alice's solution, but no go. Now I've tried Peter's, also no go. Leaving
Alice's solution in place (i.e., PDFMaker.dot is no longer listed as a Word
add-in), here's what I've done now:

1) Found the copy of Normal.dot in the relevant user's ...\Application
Data\Microsoft\Templates directory and renamed it.

2) Opened Word 2003, and edited a new document (which did, in fact, lose my
preferences previously stored in Normal.dot).

3) Saved this new document and then closed Word, answering. "Yes," to the
warning to save changes to Normal.dot. This resulted in the appearance of a
new Normal.dot in the above-mentioned directory, as expected.

4) Restarted the computer. Editing a word docuement and then closing Word
does not produce another warning; BUT editing a message and then closing
Outlook 2003 DOES still produce the same warning as before -- no joy!

If I've done the "fixes" as intended, neither solution has helped solve my
problem. Please Help! -- JCW
 
J

JCW

Diane -- I hope to call your attention to my recent reply to Peter (8/24/2009
7:47 PM PST this thread): No Joy there either! -- JCW
 
J

JCW

Peter -- I didn't think about that. Outlook 2003 shows the following Add-ins:

Under "Add-in Manager..." the only item listed, "Exchange Extensions
property pages," is checked (although I'm not connected to an Exchange server
-- this is an E-mail only implementation of Outlook)

Under "COM Add-Ins..." there is nothing listed.

(Needless to say, there are no entries left in the Word 2003 "Templates and
Add-Ins" dialog box, although the default Normal.dot is active of couse.)

Does that help? -- JCW
 
Ad

Advertisements

J

JCW

Diane/Peter -- It seems that nobody has a solution to this problem. My best
alternative at this point is to remove MSWord as my outgoing e-mail editor.
Agreed? -- JCW
 
D

Diane Poremsky [MVP]

Yes, that should end it.

There are absolutely no Word addins or templates loading besides normal.dot?
This problem is usually caused by the template or addin creating toolbars,
which triggers the alert you see. Check the toolbars that are available in
word and when composing a new message - are they all default Microsoft
toolbars? If not, whatever is loading them is the cause.

What about macros? Do you have any in either word or outlook?

See http://support.microsoft.com/kb/291352 for 3 known causes.

--
Diane Poremsky [MVP - Outlook]



Outlook Tips by email:
mailto:[email protected]

EMO - a weekly newsletter about Outlook and Exchange:
mailto:[email protected]
 
Ad

Advertisements

J

JCW

Diane -- Thanks for your quick reply. Answers are spliced into your message
below. -- JCW



Diane Poremsky said:
There are absolutely no Word addins or templates loading besides normal.dot?

I checked all three places for add-ins and macros listed in your Knowledge
Base reference for Word 2003, with the following results:

1) WLL add-ins and templates: I had previously removed "PDFMaker.dot"
(Acrobat 6) from OFFICE11\Startup. There are no others listed there.
Word\Startup (which I hadn't checked before) is also empty. (In the Outlook
2003/Tools/Options/Other/Advanced/Add-In Manager... I unchecked "Exchange
Extensions property pages" -- I'm not connected to an Exchange server -- but
that didn't help any either. I did not attempt to delete it.)

2) COM Add-ins: "Microsoft Word Eastern European Fonts Tool" is the only
one listed, but it was already unchecked. I didn't attempt to delete it.
(Under Outlook 2003/Tools/Options/Other/Advanced/COM Add-Ins... nothing is
listed.)

3) Word auto macros: Nothing is listed there either.
This problem is usually caused by the template or addin creating toolbars,
which triggers the alert you see. Check the toolbars that are available in
word and when composing a new message - are they all default Microsoft
toolbars? If not, whatever is loading them is the cause.

I don't see any spurious toolbars, nor is anything unexpected checked in the
toolbar lists for either Word or Outlook. Not sure exactly where else to
check. (I think I mentioned previously that this problem does not occur from
within Word 2003, only from within Outlook 2003.)
What about macros? Do you have any in either word or outlook?

See details above. I've also scanned the computer frequently, both with
up-to-date signature files in ZoneAlarm Security Suite and with Microsoft's
Malicious Software Removal Tool, with no success.

I had also previously tried Peter's suggestion about deleting Normal.dot,
but that didn't help. The only thing that seems to eliminate the warning
message is to uncheck "Use Microsoft Office Word 2003 to edit e-mail
messages" in Outlook 2003. Since I'm already composing messages in plain
text, the only real problem with this is loss of the spell checker, but
that's annoying... -- JCW
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top