FrontPage 2003 errors loading websites


G

Guest

I have started encountering error messages trying to load any Angelfire or
Tripod sites in my FrontPage 2003. None of my sites will now load at all so
cannot edit using FP2003. Error messages say the same for all my sites "The
server sent a response wich FrontPage could not parse. If you're trying to
connect to a Windows SharePoint server, check with the servers administrator
to make sure Windows SharePoint Service is installed properly."

I have enabled all my sites to work with FrontPage. All Angelfire and Tripod
websites seem to now be not working with my FrontPage even though all are
enabled to work with FP.

Need some advice on what's going on and how to fix as I am the webmistress
for 5 websites on either Angelfire or Tripod. Angelfire and Tripod tell me
it's not their problem.
Please help!
Marie
 
Ad

Advertisements

G

Guest

Here's some more info. My other websites that I maintain don't have the
problem that the Angelfire and Tripod sites have. I am experiencing no
problem at all loading, editing or publishing changes on my other websites!
Marie
 
S

Steve Easton

In line

marie60 said:

does not have extensions

Does not have extensions

Does not have extensions

Does have extensions, but they need to be repaired.


--

Steve Easton
Microsoft MVP FrontPage
FP Cleaner
http://www.95isalive.com/fixes/fpclean.htm
Hit Me FP
http://www.95isalive.com/fixes/HitMeFP.htm
 
G

Guest

Steve,

I've logged onto both Angelfire and Tripod and enabled the FP file
extensions on all the sites. Even disabled them and enabled again. Still it's
not working there.

Is there a workaround on it? I'm not familiar with how to repair FP files. I
can't even get the sites to load in FP to repair them.

Don't know what to do at this point. They were working fine one day and I
was making edits. Then for some reason they just all quit working in my FP.

Don't have a clue what went wrong or how to fix it so I can edit the sites
using FP 2003. So any advice at this point is surely appreciated.
Thanks,
Marie
 
Ad

Advertisements

S

Steve Easton

What happens when you open the sites in IE and then select File > Edit with FrontPage?

Also, you might try this:
Go here: http://www.95isalive.com/fixes/fpclean.htm and download FP Cleaner ( with
Expression Web Designer and SharePoint Designer support )
Download links are at the bottom of the page.
Run the functions that clear:
The Hidden Temporary files.
The Hidden Cache (*.web) files.

See if it helps.


--
Steve Easton
Microsoft MVP FrontPage
FP Cleaner
http://www.95isalive.com/fixes/fpclean.htm
Hit Me FP
http://www.95isalive.com/fixes/HitMeFP.htm
 
G

Guest

When I open the site in my IE browser, and go to File, edit with MS
FrontPage, that option is not available as it doesn't show under the File or
even the Edit drop down menus in the IE tool bar. I've made MS FrontPage my
default web editor but it's not even showing up in any of my browser tool
bars.

I'll try the cleaner. Weird problem, isn't it?

I sure appreciate your help though. I knew a fellow in S. Cal named Jack
Easton. He worked in Maintenance at one of the oil refineries. You wouldn't
be related to him would you? He was very tech savy too.

Thanks,
Marie
 
G

Guest

I downloaded the clearner, and ran it but it didn't help. The sites still
won't load in FP and gives the same error message. Just weird!
Marie
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top