Word From PDF to Word copy & paste issue


Status
Not open for further replies.
Joined
May 10, 2011
Messages
5
Reaction score
0
Whenever I copy from a pdf to my word 2007 document I get a dotted box around my pasted material.

I have a picture of it - any ideas what this is? it will be a settings thing but have tried without success to remove it.

thanks
 

Attachments

Ad

Advertisements

Silverhazesurfer

Master of Logic
Joined
Oct 3, 2008
Messages
1,068
Reaction score
42
I see this often, as I copy and paste from websites and all sorts of stuff. Word is attempting to bring over the format of the copied area. What you are seeing is the result.

If you are trying to copy and paste text and only want the text, try opening notepad and pasting there first. The text will lose its properties from the copied page. When you paste to Word, the only format that should be placed on it is the font/color/size property. At that point, you can format the text however you want.

Edit: You shouldn't have to save the document, but in some cases it helps to cement the removal of the format from the location where you copied the text.
 
Last edited:
Joined
May 10, 2011
Messages
5
Reaction score
0
Thanks but i am not looking for a workaround but would rather change the settings in the pdf or word program - i know there are settings somewhere. its not possible for me to muck around with notepad back and forth as it is a business i run and this is just too time consuming.
 

Silverhazesurfer

Master of Logic
Joined
Oct 3, 2008
Messages
1,068
Reaction score
42
are you looking to turn off a feature that carries over properties of copied text?

http://kb.iu.edu/data/aiub.html

You could try this as well. http://www.excelbanter.com/showthread.php?t=199875

Other than that, it appears as if Word is treating your copied area as an image rather than text. You will have to strip the properties from the copied area. The easiest way to do that is with notepad. Sorry, but that appears to be the best way to handle it.
 
Ad

Advertisements

Joined
May 10, 2011
Messages
5
Reaction score
0
yeah, that first links suggestion works but surely there is a setting in the program that can be set to not do this - i think i even had this problem before and changed it some time ago but have forgotten what I did. its frustrating to have to find your own solutions which take ages when i know someone will know it straight away with a tick in a box somewhere.
 
Status
Not open for further replies.

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads


Top