error 721


G

Guest

I am running RAS on a Windows 2000 server w/SP4. I had one us robotics modem
installed for about a year and everything worked fine. I installed a second
us robotics modem(exact same model) this past weekend, and now no one can
login. You can dial in and hear the handshake, and it gets to "verifying
username and password" on the client computer, but then it errors out with
error 721. Nothing ever gets logged in the RAS log, and no events show up in
the event viewer, or on the domain controller. I have tried to install the
modem in another server and set up that server with RAS, but I get the same
result. I have tried to use DHCP as well as a static IP address range with
no luck. I have also check all users to make sure that they have remote
access permission. I am perplexed. Please help.

thanks,

Paul
 
Ad

Advertisements

Ad

Advertisements

B

Bill Grant

I agree, but not in this case. We are talking about dialup modems, not
VPN.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads

Error:721 2
Error 721 2
error 721 2
Error 721 1
Error 721 0
Error 721 0
Error 721 and PPTPPING 3
VPN Error 721 1

Top