DV camcorder connection "loses" network card/controller



When I connect my JCV GR-DVL915 mini-DV camcorder to my Windows XP Pro
computer via the IEEE 1394 (Firewire) card and cable, everything looks okay.
I see 4 "new hardware" pop up messages about:
1. the JVC GR-DVL915 DV camcorder
2. AVC device
3. AV/C subunit
4. AVC compliant DV camcorder
I can capture video, etc. successfully.

But I lose my network access, both to my router and internet and my other
networked PCs.
When I run the network troubleshooter, it fails on the ping of my network
"card" (built into the Shuttle motherboard).

Fortunately, I took a system recovery checkpoint (thank you Microsoft!)
before connecting the camcorder, and I can "return" to the earlier setting
and access the network, etc.

It's just a "pain" to keep on having to do this every time that I want to
connect my camcorder.

Is there a "log" to view that would have more details about what's happening
when I connect the camcorder, that I could use to further troubleshoot.

Any help would be greatly appreciated! Thanks!

Cari \(MS-MVP\)

Did you disable the 1394 NIC entry that appears under Networking Adapters in
the Device Manager?


I just tried that and it didn't seem to help. What I did was, from a "before
camcorder connected" environment, I disabled the 1394 NIC in Device Manager,
then connected the camcorder (same 4 messages appear), then tried to access
router/network/internet, but without success.
Another note, I notice in the Network Connections a new entry "Local Area
Connection 2 - Microsoft TV/Video Connection".
Btw, I also disabled my McAffee firewall before doing any/all of this.
Also, THANKS for the fast response (and any more help)!

Paul Cahill

No idea if this will work and although I have a similar setup if works fine.
From control panel get to the network connections window.

You should notice an Advanced dropdown at the top of the window.
Drop this down and choose Advanced Settings.
In here you can mess with the order for adaptors etc.
You could try pushing your network card to the top.

Other than than not a lot. If your shuttle is nforce based it might be worth
downloading the latest motherboard drivers from www.nvidia.com.
There's been a fairly recent release.

Good luck


I tried all that and it still didn't work.
I was about to send an email to Microsoft Windows XP support, but I figured
that they'd want me to upgrade/install SP2 first, so I decided to finally
install SP2 before contacting them. I just finished the process (via cable
modem, so speed/time wasn't an issue). The first thing that I tried (after
making sure internet, network, control panel, etc. worked) (and after taking
another System Restore point) was connecting my DV camcorder, which worked
fine, then trying to connect to my network and internet. And it all works
fine now! Problem solved by Windows XP SP2 upgrade/installation.
Thank you to everyone that offered help!
.... Alan

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question