Contact list not recognized as an address book in outlook email


A

Adam

I installed Outlook 2007 on my computer and imported my addresses from my
other computer's Outlook file with excel. The contact list shows all the
addresses but I can not access the contact list when I try to send an email.
The address book drop down menu does not show anything. I tried to do the
"properties" on the contact file, selected the tab "Outlook Address Book" and
I am not allowed to check the box to "Show this folder as an address book".
I am hoping someone can help me get this resolved. Thank you in advance
 
Ad

Advertisements

D

Diane Poremsky [MVP]

If you have Contacts in the Contacts folder but they are not accessible when
you click on the To button, check these settings:

Make sure the Contact folder is enabled as an email address book. Right
click the Contacts folder, choose Properties then Outlook Address Book. Is
the box to enable as email address book is checked?

If this is grayed out...

Go to Tools | Email Accounts, choose View or change existing directories or
address book. Is the Outlook Address Book present? If it isn't listed, add
it and close and restart Outlook. If it is listed, then remove it and close
then restart Outlook and repeat these steps to add it.

If you are using Outlook 2007 and the the checkbox is grayed, you'll need to
make a new profile as you can't add the Outlook Address Book service due to
a bug.

--
Diane Poremsky [MVP - Outlook]

Outlook & Exchange Solutions Center: http://www.slipstick.com/

Outlook Tips by email:
mailto:[email protected]

EMO - a weekly newsletter about Outlook and Exchange:
mailto:[email protected]

Poll: What version of Exchange server do you use?
http://forums.slipstick.com/showthread.php?t=33803
 
A

Adam

Diane,
Please forgive my ignorance but how do I set up another profile? I tried
uninstalling Outlook and then reload it but the same problem exists.

Thanx, Adam

Diane Poremsky said:
If you have Contacts in the Contacts folder but they are not accessible when
you click on the To button, check these settings:

Make sure the Contact folder is enabled as an email address book. Right
click the Contacts folder, choose Properties then Outlook Address Book. Is
the box to enable as email address book is checked?

If this is grayed out...

Go to Tools | Email Accounts, choose View or change existing directories or
address book. Is the Outlook Address Book present? If it isn't listed, add
it and close and restart Outlook. If it is listed, then remove it and close
then restart Outlook and repeat these steps to add it.

If you are using Outlook 2007 and the the checkbox is grayed, you'll need to
make a new profile as you can't add the Outlook Address Book service due to
a bug.

--
Diane Poremsky [MVP - Outlook]

Outlook & Exchange Solutions Center: http://www.slipstick.com/

Outlook Tips by email:
mailto:[email protected]

EMO - a weekly newsletter about Outlook and Exchange:
mailto:[email protected]

Poll: What version of Exchange server do you use?
http://forums.slipstick.com/showthread.php?t=33803

Adam said:
I installed Outlook 2007 on my computer and imported my addresses from my
other computer's Outlook file with excel. The contact list shows all the
addresses but I can not access the contact list when I try to send an
email.
The address book drop down menu does not show anything. I tried to do the
"properties" on the contact file, selected the tab "Outlook Address Book"
and
I am not allowed to check the box to "Show this folder as an address
book".
I am hoping someone can help me get this resolved. Thank you in advance
 
R

Russ Valentine

Uninstalling/Reinstalling Outlook never solves anything. Information on
creating new profiles is in all Help files and the KB:
http://support.microsoft.com/default.aspx?scid=kb;en-us;829918&Product=out2003
--
Russ Valentine
Adam said:
Diane,
Please forgive my ignorance but how do I set up another profile? I tried
uninstalling Outlook and then reload it but the same problem exists.

Thanx, Adam

Diane Poremsky said:
If you have Contacts in the Contacts folder but they are not accessible
when
you click on the To button, check these settings:

Make sure the Contact folder is enabled as an email address book. Right
click the Contacts folder, choose Properties then Outlook Address Book.
Is
the box to enable as email address book is checked?

If this is grayed out...

Go to Tools | Email Accounts, choose View or change existing directories
or
address book. Is the Outlook Address Book present? If it isn't listed,
add
it and close and restart Outlook. If it is listed, then remove it and
close
then restart Outlook and repeat these steps to add it.

If you are using Outlook 2007 and the the checkbox is grayed, you'll need
to
make a new profile as you can't add the Outlook Address Book service due
to
a bug.

--
Diane Poremsky [MVP - Outlook]

Outlook & Exchange Solutions Center: http://www.slipstick.com/

Outlook Tips by email:
mailto:[email protected]

EMO - a weekly newsletter about Outlook and Exchange:
mailto:[email protected]

Poll: What version of Exchange server do you use?
http://forums.slipstick.com/showthread.php?t=33803

Adam said:
I installed Outlook 2007 on my computer and imported my addresses from
my
other computer's Outlook file with excel. The contact list shows all
the
addresses but I can not access the contact list when I try to send an
email.
The address book drop down menu does not show anything. I tried to do
the
"properties" on the contact file, selected the tab "Outlook Address
Book"
and
I am not allowed to check the box to "Show this folder as an address
book".
I am hoping someone can help me get this resolved. Thank you in
advance
 
D

Diane Poremsky [MVP]

Uninstalling won't help. You need to go into Control panel, Mail and make a
new profile.
See http://www.outlook-tips.net/beginner/2007_profile.htm for help making a
profile.

--
Diane Poremsky [MVP - Outlook]

Outlook & Exchange Solutions Center: http://www.slipstick.com/

Outlook Tips by email:
mailto:[email protected]

EMO - a weekly newsletter about Outlook and Exchange:
mailto:[email protected]

Poll: What version of Exchange server do you use?
http://forums.slipstick.com/showthread.php?t=33803

Adam said:
Diane,
Please forgive my ignorance but how do I set up another profile? I tried
uninstalling Outlook and then reload it but the same problem exists.

Thanx, Adam

Diane Poremsky said:
If you have Contacts in the Contacts folder but they are not accessible
when
you click on the To button, check these settings:

Make sure the Contact folder is enabled as an email address book. Right
click the Contacts folder, choose Properties then Outlook Address Book.
Is
the box to enable as email address book is checked?

If this is grayed out...

Go to Tools | Email Accounts, choose View or change existing directories
or
address book. Is the Outlook Address Book present? If it isn't listed,
add
it and close and restart Outlook. If it is listed, then remove it and
close
then restart Outlook and repeat these steps to add it.

If you are using Outlook 2007 and the the checkbox is grayed, you'll need
to
make a new profile as you can't add the Outlook Address Book service due
to
a bug.

--
Diane Poremsky [MVP - Outlook]

Outlook & Exchange Solutions Center: http://www.slipstick.com/

Outlook Tips by email:
mailto:[email protected]

EMO - a weekly newsletter about Outlook and Exchange:
mailto:[email protected]

Poll: What version of Exchange server do you use?
http://forums.slipstick.com/showthread.php?t=33803

Adam said:
I installed Outlook 2007 on my computer and imported my addresses from
my
other computer's Outlook file with excel. The contact list shows all
the
addresses but I can not access the contact list when I try to send an
email.
The address book drop down menu does not show anything. I tried to do
the
"properties" on the contact file, selected the tab "Outlook Address
Book"
and
I am not allowed to check the box to "Show this folder as an address
book".
I am hoping someone can help me get this resolved. Thank you in
advance
 
A

Adam

I am still unable to get my address file recongized in the address book. The
new profile didn't help. Should I try to import the address file again? Is
there a better way to export the address file from my desk top than using the
excel process?

Diane Poremsky said:
Uninstalling won't help. You need to go into Control panel, Mail and make a
new profile.
See http://www.outlook-tips.net/beginner/2007_profile.htm for help making a
profile.

--
Diane Poremsky [MVP - Outlook]

Outlook & Exchange Solutions Center: http://www.slipstick.com/

Outlook Tips by email:
mailto:[email protected]

EMO - a weekly newsletter about Outlook and Exchange:
mailto:[email protected]

Poll: What version of Exchange server do you use?
http://forums.slipstick.com/showthread.php?t=33803

Adam said:
Diane,
Please forgive my ignorance but how do I set up another profile? I tried
uninstalling Outlook and then reload it but the same problem exists.

Thanx, Adam

Diane Poremsky said:
If you have Contacts in the Contacts folder but they are not accessible
when
you click on the To button, check these settings:

Make sure the Contact folder is enabled as an email address book. Right
click the Contacts folder, choose Properties then Outlook Address Book.
Is
the box to enable as email address book is checked?

If this is grayed out...

Go to Tools | Email Accounts, choose View or change existing directories
or
address book. Is the Outlook Address Book present? If it isn't listed,
add
it and close and restart Outlook. If it is listed, then remove it and
close
then restart Outlook and repeat these steps to add it.

If you are using Outlook 2007 and the the checkbox is grayed, you'll need
to
make a new profile as you can't add the Outlook Address Book service due
to
a bug.

--
Diane Poremsky [MVP - Outlook]

Outlook & Exchange Solutions Center: http://www.slipstick.com/

Outlook Tips by email:
mailto:[email protected]

EMO - a weekly newsletter about Outlook and Exchange:
mailto:[email protected]

Poll: What version of Exchange server do you use?
http://forums.slipstick.com/showthread.php?t=33803

I installed Outlook 2007 on my computer and imported my addresses from
my
other computer's Outlook file with excel. The contact list shows all
the
addresses but I can not access the contact list when I try to send an
email.
The address book drop down menu does not show anything. I tried to do
the
"properties" on the contact file, selected the tab "Outlook Address
Book"
and
I am not allowed to check the box to "Show this folder as an address
book".
I am hoping someone can help me get this resolved. Thank you in
advance
 
Ad

Advertisements

R

Russ Valentine

A new profile alwasys helps when done correctly. Importing never helps and
only makes matters worse.
State clearly what you did so we can tell what you did wrong. You've
provided us no information. Your term "address file" is troubling. There is
no such thing so we have no idea what you're doing.
--
Russ Valentine
Adam said:
I am still unable to get my address file recongized in the address book.
The
new profile didn't help. Should I try to import the address file again?
Is
there a better way to export the address file from my desk top than using
the
excel process?

Diane Poremsky said:
Uninstalling won't help. You need to go into Control panel, Mail and make
a
new profile.
See http://www.outlook-tips.net/beginner/2007_profile.htm for help making
a
profile.

--
Diane Poremsky [MVP - Outlook]

Outlook & Exchange Solutions Center: http://www.slipstick.com/

Outlook Tips by email:
mailto:[email protected]

EMO - a weekly newsletter about Outlook and Exchange:
mailto:[email protected]

Poll: What version of Exchange server do you use?
http://forums.slipstick.com/showthread.php?t=33803

Adam said:
Diane,
Please forgive my ignorance but how do I set up another profile? I
tried
uninstalling Outlook and then reload it but the same problem exists.

Thanx, Adam

:

If you have Contacts in the Contacts folder but they are not
accessible
when
you click on the To button, check these settings:

Make sure the Contact folder is enabled as an email address book.
Right
click the Contacts folder, choose Properties then Outlook Address
Book.
Is
the box to enable as email address book is checked?

If this is grayed out...

Go to Tools | Email Accounts, choose View or change existing
directories
or
address book. Is the Outlook Address Book present? If it isn't listed,
add
it and close and restart Outlook. If it is listed, then remove it and
close
then restart Outlook and repeat these steps to add it.

If you are using Outlook 2007 and the the checkbox is grayed, you'll
need
to
make a new profile as you can't add the Outlook Address Book service
due
to
a bug.

--
Diane Poremsky [MVP - Outlook]

Outlook & Exchange Solutions Center: http://www.slipstick.com/

Outlook Tips by email:
mailto:[email protected]

EMO - a weekly newsletter about Outlook and Exchange:
mailto:[email protected]

Poll: What version of Exchange server do you use?
http://forums.slipstick.com/showthread.php?t=33803

I installed Outlook 2007 on my computer and imported my addresses
from
my
other computer's Outlook file with excel. The contact list shows
all
the
addresses but I can not access the contact list when I try to send
an
email.
The address book drop down menu does not show anything. I tried to
do
the
"properties" on the contact file, selected the tab "Outlook Address
Book"
and
I am not allowed to check the box to "Show this folder as an address
book".
I am hoping someone can help me get this resolved. Thank you in
advance
 
A

Adam

Okay, here is what I did,
After loading Outlook on my computer, I exported my desktop contact
addresses to a flash drive by selecting the excel option for exporting. I
then imported the file onto my laptop's contact. The addresses shows up on
the Outlook contact folder but I can not access the addresses for my email.
I also tried to export the addresses by using the .pst option. I imported
the .pst file and the exact same thing happened. Nothing shows up in the
address file. I just tried to put an email address into the address file by
right clicking the address and add to outlook contacts. A window popped up
and showed the address was already listed in contacts, which it is. So I
have the contacts but can not access them through my email "To" or any other
way.

Russ Valentine said:
A new profile alwasys helps when done correctly. Importing never helps and
only makes matters worse.
State clearly what you did so we can tell what you did wrong. You've
provided us no information. Your term "address file" is troubling. There is
no such thing so we have no idea what you're doing.
--
Russ Valentine
Adam said:
I am still unable to get my address file recongized in the address book.
The
new profile didn't help. Should I try to import the address file again?
Is
there a better way to export the address file from my desk top than using
the
excel process?

Diane Poremsky said:
Uninstalling won't help. You need to go into Control panel, Mail and make
a
new profile.
See http://www.outlook-tips.net/beginner/2007_profile.htm for help making
a
profile.

--
Diane Poremsky [MVP - Outlook]

Outlook & Exchange Solutions Center: http://www.slipstick.com/

Outlook Tips by email:
mailto:[email protected]

EMO - a weekly newsletter about Outlook and Exchange:
mailto:EMO-NEWSLET[email protected]

Poll: What version of Exchange server do you use?
http://forums.slipstick.com/showthread.php?t=33803

Diane,
Please forgive my ignorance but how do I set up another profile? I
tried
uninstalling Outlook and then reload it but the same problem exists.

Thanx, Adam

:

If you have Contacts in the Contacts folder but they are not
accessible
when
you click on the To button, check these settings:

Make sure the Contact folder is enabled as an email address book.
Right
click the Contacts folder, choose Properties then Outlook Address
Book.
Is
the box to enable as email address book is checked?

If this is grayed out...

Go to Tools | Email Accounts, choose View or change existing
directories
or
address book. Is the Outlook Address Book present? If it isn't listed,
add
it and close and restart Outlook. If it is listed, then remove it and
close
then restart Outlook and repeat these steps to add it.

If you are using Outlook 2007 and the the checkbox is grayed, you'll
need
to
make a new profile as you can't add the Outlook Address Book service
due
to
a bug.

--
Diane Poremsky [MVP - Outlook]

Outlook & Exchange Solutions Center: http://www.slipstick.com/

Outlook Tips by email:
mailto:[email protected]

EMO - a weekly newsletter about Outlook and Exchange:
mailto:[email protected]

Poll: What version of Exchange server do you use?
http://forums.slipstick.com/showthread.php?t=33803

I installed Outlook 2007 on my computer and imported my addresses
from
my
other computer's Outlook file with excel. The contact list shows
all
the
addresses but I can not access the contact list when I try to send
an
email.
The address book drop down menu does not show anything. I tried to
do
the
"properties" on the contact file, selected the tab "Outlook Address
Book"
and
I am not allowed to check the box to "Show this folder as an address
book".
I am hoping someone can help me get this resolved. Thank you in
advance

.
 
A

Adam

Okay, I tired that and I still can not get my contact address to show up in
the address book. I even tried exporting to a .pst file and import that and
still nothing shows up in the address book.

Diane Poremsky said:
Uninstalling won't help. You need to go into Control panel, Mail and make a
new profile.
See http://www.outlook-tips.net/beginner/2007_profile.htm for help making a
profile.

--
Diane Poremsky [MVP - Outlook]

Outlook & Exchange Solutions Center: http://www.slipstick.com/

Outlook Tips by email:
mailto:[email protected]

EMO - a weekly newsletter about Outlook and Exchange:
mailto:[email protected]

Poll: What version of Exchange server do you use?
http://forums.slipstick.com/showthread.php?t=33803

Adam said:
Diane,
Please forgive my ignorance but how do I set up another profile? I tried
uninstalling Outlook and then reload it but the same problem exists.

Thanx, Adam

Diane Poremsky said:
If you have Contacts in the Contacts folder but they are not accessible
when
you click on the To button, check these settings:

Make sure the Contact folder is enabled as an email address book. Right
click the Contacts folder, choose Properties then Outlook Address Book.
Is
the box to enable as email address book is checked?

If this is grayed out...

Go to Tools | Email Accounts, choose View or change existing directories
or
address book. Is the Outlook Address Book present? If it isn't listed,
add
it and close and restart Outlook. If it is listed, then remove it and
close
then restart Outlook and repeat these steps to add it.

If you are using Outlook 2007 and the the checkbox is grayed, you'll need
to
make a new profile as you can't add the Outlook Address Book service due
to
a bug.

--
Diane Poremsky [MVP - Outlook]

Outlook & Exchange Solutions Center: http://www.slipstick.com/

Outlook Tips by email:
mailto:[email protected]

EMO - a weekly newsletter about Outlook and Exchange:
mailto:[email protected]

Poll: What version of Exchange server do you use?
http://forums.slipstick.com/showthread.php?t=33803

I installed Outlook 2007 on my computer and imported my addresses from
my
other computer's Outlook file with excel. The contact list shows all
the
addresses but I can not access the contact list when I try to send an
email.
The address book drop down menu does not show anything. I tried to do
the
"properties" on the contact file, selected the tab "Outlook Address
Book"
and
I am not allowed to check the box to "Show this folder as an address
book".
I am hoping someone can help me get this resolved. Thank you in
advance
 
R

Russ Valentine

No wonder.
You would never transfer Outlook data that way.
Use one of the supported methods we post here daily. Never use export and
import especially through a non-native file format.
Take a look at these pages for info on Outlook data backup or transfer:
http://www.slipstick.com/config/backup.htm
http://www.howto-outlook.com/Howto/backupandrestore.htm
http://office.microsoft.com/en-us/assistance/HA010771141033.aspx

Note that some of the information on the Microsoft page is outdated and
contains errors, particularly when applied to Outlook 2003 or 2007.
Specifically:
1. Ignore any advice to copy your PST file to Outlook's default location to
connect it to your profile. Doing so will often corrupt your Outlook
profile. Copy it
anywhere BUT the default location and then open it within your Outlook
profile.
2. Ignore any advice that tells you to use export or import to transfer
Outlook data. That has never been sound advice, but the process has become
too deeply flawed to be of any use.

--
Russ Valentine
Adam said:
Okay, here is what I did,
After loading Outlook on my computer, I exported my desktop contact
addresses to a flash drive by selecting the excel option for exporting. I
then imported the file onto my laptop's contact. The addresses shows up
on
the Outlook contact folder but I can not access the addresses for my
email.
I also tried to export the addresses by using the .pst option. I imported
the .pst file and the exact same thing happened. Nothing shows up in the
address file. I just tried to put an email address into the address file
by
right clicking the address and add to outlook contacts. A window popped
up
and showed the address was already listed in contacts, which it is. So I
have the contacts but can not access them through my email "To" or any
other
way.

Russ Valentine said:
A new profile alwasys helps when done correctly. Importing never helps
and
only makes matters worse.
State clearly what you did so we can tell what you did wrong. You've
provided us no information. Your term "address file" is troubling. There
is
no such thing so we have no idea what you're doing.
--
Russ Valentine
Adam said:
I am still unable to get my address file recongized in the address book.
The
new profile didn't help. Should I try to import the address file
again?
Is
there a better way to export the address file from my desk top than
using
the
excel process?

:

Uninstalling won't help. You need to go into Control panel, Mail and
make
a
new profile.
See http://www.outlook-tips.net/beginner/2007_profile.htm for help
making
a
profile.

--
Diane Poremsky [MVP - Outlook]

Outlook & Exchange Solutions Center: http://www.slipstick.com/

Outlook Tips by email:
mailto:[email protected]

EMO - a weekly newsletter about Outlook and Exchange:
mailto:[email protected]

Poll: What version of Exchange server do you use?
http://forums.slipstick.com/showthread.php?t=33803

Diane,
Please forgive my ignorance but how do I set up another profile? I
tried
uninstalling Outlook and then reload it but the same problem exists.

Thanx, Adam

:

If you have Contacts in the Contacts folder but they are not
accessible
when
you click on the To button, check these settings:

Make sure the Contact folder is enabled as an email address book.
Right
click the Contacts folder, choose Properties then Outlook Address
Book.
Is
the box to enable as email address book is checked?

If this is grayed out...

Go to Tools | Email Accounts, choose View or change existing
directories
or
address book. Is the Outlook Address Book present? If it isn't
listed,
add
it and close and restart Outlook. If it is listed, then remove it
and
close
then restart Outlook and repeat these steps to add it.

If you are using Outlook 2007 and the the checkbox is grayed,
you'll
need
to
make a new profile as you can't add the Outlook Address Book
service
due
to
a bug.

--
Diane Poremsky [MVP - Outlook]

Outlook & Exchange Solutions Center: http://www.slipstick.com/

Outlook Tips by email:
mailto:[email protected]

EMO - a weekly newsletter about Outlook and Exchange:
mailto:[email protected]

Poll: What version of Exchange server do you use?
http://forums.slipstick.com/showthread.php?t=33803

I installed Outlook 2007 on my computer and imported my addresses
from
my
other computer's Outlook file with excel. The contact list shows
all
the
addresses but I can not access the contact list when I try to
send
an
email.
The address book drop down menu does not show anything. I tried
to
do
the
"properties" on the contact file, selected the tab "Outlook
Address
Book"
and
I am not allowed to check the box to "Show this folder as an
address
book".
I am hoping someone can help me get this resolved. Thank you in
advance

.
 
M

MikelO

I am having the same problem, with Outlook 2007. Yes I have added a new
profile, but when I try to add my contact folder (not through import/export)
it already shows one there that has no actual contact info in it, but the
option to "remove" the Outlook Address book is greyed out, and when I try to
add new I can choose Outlook Address book, or Mobile Address Book, and when I
pick Outlook it says I can't add one because I already have one. I can't
enable the email address book to begin with which is why I tried the New
profile but it didn't solve the problem either... I've been scouring the
internet trying to find another suggested fix besides "enable the email
address book" or create a new profile....if anyone knows of another way to
fix this or work around the issues I am having let me know.

Adam said:
Okay, I tired that and I still can not get my contact address to show up in
the address book. I even tried exporting to a .pst file and import that and
still nothing shows up in the address book.

Diane Poremsky said:
Uninstalling won't help. You need to go into Control panel, Mail and make a
new profile.
See http://www.outlook-tips.net/beginner/2007_profile.htm for help making a
profile.

--
Diane Poremsky [MVP - Outlook]

Outlook & Exchange Solutions Center: http://www.slipstick.com/

Outlook Tips by email:
mailto:[email protected]

EMO - a weekly newsletter about Outlook and Exchange:
mailto:[email protected]

Poll: What version of Exchange server do you use?
http://forums.slipstick.com/showthread.php?t=33803

Adam said:
Diane,
Please forgive my ignorance but how do I set up another profile? I tried
uninstalling Outlook and then reload it but the same problem exists.

Thanx, Adam

:

If you have Contacts in the Contacts folder but they are not accessible
when
you click on the To button, check these settings:

Make sure the Contact folder is enabled as an email address book. Right
click the Contacts folder, choose Properties then Outlook Address Book.
Is
the box to enable as email address book is checked?

If this is grayed out...

Go to Tools | Email Accounts, choose View or change existing directories
or
address book. Is the Outlook Address Book present? If it isn't listed,
add
it and close and restart Outlook. If it is listed, then remove it and
close
then restart Outlook and repeat these steps to add it.

If you are using Outlook 2007 and the the checkbox is grayed, you'll need
to
make a new profile as you can't add the Outlook Address Book service due
to
a bug.

--
Diane Poremsky [MVP - Outlook]

Outlook & Exchange Solutions Center: http://www.slipstick.com/

Outlook Tips by email:
mailto:[email protected]

EMO - a weekly newsletter about Outlook and Exchange:
mailto:[email protected]

Poll: What version of Exchange server do you use?
http://forums.slipstick.com/showthread.php?t=33803

I installed Outlook 2007 on my computer and imported my addresses from
my
other computer's Outlook file with excel. The contact list shows all
the
addresses but I can not access the contact list when I try to send an
email.
The address book drop down menu does not show anything. I tried to do
the
"properties" on the contact file, selected the tab "Outlook Address
Book"
and
I am not allowed to check the box to "Show this folder as an address
book".
I am hoping someone can help me get this resolved. Thank you in
advance
 
Ad

Advertisements

R

Russ Valentine

Already answered. Read the posts in the thread.
--
Russ Valentine
MikelO said:
I am having the same problem, with Outlook 2007. Yes I have added a new
profile, but when I try to add my contact folder (not through
import/export)
it already shows one there that has no actual contact info in it, but the
option to "remove" the Outlook Address book is greyed out, and when I try
to
add new I can choose Outlook Address book, or Mobile Address Book, and
when I
pick Outlook it says I can't add one because I already have one. I can't
enable the email address book to begin with which is why I tried the New
profile but it didn't solve the problem either... I've been scouring the
internet trying to find another suggested fix besides "enable the email
address book" or create a new profile....if anyone knows of another way to
fix this or work around the issues I am having let me know.

Adam said:
Okay, I tired that and I still can not get my contact address to show up
in
the address book. I even tried exporting to a .pst file and import that
and
still nothing shows up in the address book.

Diane Poremsky said:
Uninstalling won't help. You need to go into Control panel, Mail and
make a
new profile.
See http://www.outlook-tips.net/beginner/2007_profile.htm for help
making a
profile.

--
Diane Poremsky [MVP - Outlook]

Outlook & Exchange Solutions Center: http://www.slipstick.com/

Outlook Tips by email:
mailto:[email protected]

EMO - a weekly newsletter about Outlook and Exchange:
mailto:[email protected]

Poll: What version of Exchange server do you use?
http://forums.slipstick.com/showthread.php?t=33803

Diane,
Please forgive my ignorance but how do I set up another profile? I
tried
uninstalling Outlook and then reload it but the same problem exists.

Thanx, Adam

:

If you have Contacts in the Contacts folder but they are not
accessible
when
you click on the To button, check these settings:

Make sure the Contact folder is enabled as an email address book.
Right
click the Contacts folder, choose Properties then Outlook Address
Book.
Is
the box to enable as email address book is checked?

If this is grayed out...

Go to Tools | Email Accounts, choose View or change existing
directories
or
address book. Is the Outlook Address Book present? If it isn't
listed,
add
it and close and restart Outlook. If it is listed, then remove it
and
close
then restart Outlook and repeat these steps to add it.

If you are using Outlook 2007 and the the checkbox is grayed, you'll
need
to
make a new profile as you can't add the Outlook Address Book service
due
to
a bug.

--
Diane Poremsky [MVP - Outlook]

Outlook & Exchange Solutions Center: http://www.slipstick.com/

Outlook Tips by email:
mailto:[email protected]

EMO - a weekly newsletter about Outlook and Exchange:
mailto:[email protected]

Poll: What version of Exchange server do you use?
http://forums.slipstick.com/showthread.php?t=33803

I installed Outlook 2007 on my computer and imported my addresses
from
my
other computer's Outlook file with excel. The contact list shows
all
the
addresses but I can not access the contact list when I try to send
an
email.
The address book drop down menu does not show anything. I tried
to do
the
"properties" on the contact file, selected the tab "Outlook
Address
Book"
and
I am not allowed to check the box to "Show this folder as an
address
book".
I am hoping someone can help me get this resolved. Thank you in
advance
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top