Cannot configure Outlook Contacts as my address book.


G

Gerard

When I select To in Mail my contacts do not appear in an address book. In
fact, there is not address book in the dropdown list.

I tried going to Contacts Properties, but the 'show this folder as an
address book' checkbox is greyed out.

I am using Windows 7 and Outlook 2007 both installed as OEM. My Contacts
were exported from my old computer (XP SP3 and Outlook 2003) using the export
function as a .csv file then imported the same way into the new.

Can you assist, please?
 
Ad

Advertisements

R

Russ Valentine

Several possible problems here:
1. You would never transfer Contacts that way. You had a perfectly intact
Outlook data file in the first place. Why would you export to a foreign
format and then import it back? That's a great way to lose data, but not a
way to transport it. Have you checked to see that your email addresses are
in the right place, valid, and resolved? If they aren't they cannot appear
in your address book view.
2. How did you add the address book service to this profile and configure
it? The instructions are here:
http://support.microsoft.com/default.aspx?scid=kb;en-us;287563&Product=ol2002
 
T

Tish

In response to "You would never transfer contacts that way"......hmmm. The
instructions for transfering give you only the info on what options you have
for exporting. They don't say which to choose. I've tried the .csv option
and it didn't work well for me. So I now use the Excel export option. It
gets the columns in t he wrong place. Exactly what is the option you believe
we should all know that we're supposed to use? And why doesn't Microsoft
tell us that so there aren't so many of us out here 'guessing' which of the
6-7 options we should be choosing?
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top