Outlook Contacts can not use my address book


D

DawnAnt03

I have the same problem as "frustrated" posted on 5/11/10. I am using Outlook
2007 and used our home network to import my outlook contacts/ emails onto my
brand new laptop from an old desktop using outlook 2003. Is there really not
a fix for this and I have to re-enter my contacts in the address book to use
"to, cc, bcc or distibution lists"? Here is "frustrated" issue ( and mine):

When I click "To" I do not see my contacts like I used to.

I right clicked on contacts, properties and the box all of the forums said
to check was greyed out.

Following another lead I went to Tools, Account Settings, Address Books and
attempted to "remove" the "Outlook address book" to add it again. However,
"remove" is greyed out and not an option. The only option I see is to "add a
mobile address book". However even then I cannot delete the Outlook address
book.
 
Ad

Advertisements

R

Russ Valentine

Please not the countless posts that tell you never to import Outlook data.
Create a new profile. Migrate your data correctly: open your Outlook data
file in the new profile.
 
P

petercahill49

There doesn't appear to be an opportunity to create a new profile in Windows
7. Microsoft help only covers Vista and earlier for Profiles.

Diane Poremsky said:
If you have Contacts in the Contacts folder but they are not accessible
when you click on the To button, check these settings:

Make sure the Contact folder is enabled as an email address book. Right
click the Contacts folder, choose Properties then Outlook Address Book.
Is the box to enable as email address book is checked?

If you are using Outlook 2007 and the the checkbox is grayed, you'll
need to make a new profile as you can't add the Outlook Address Book
service due to a bug.


DawnAnt03;146389 said:
I have the same problem as "frustrated" posted on 5/11/10. I am using
Outlook
2007 and used our home network to import my outlook contacts/ emails
onto my
brand new laptop from an old desktop using outlook 2003. Is there
really not
a fix for this and I have to re-enter my contacts in the address book
to use
"to, cc, bcc or distibution lists"? Here is "frustrated" issue ( and
mine):

When I click "To" I do not see my contacts like I used to.

I right clicked on contacts, properties and the box all of the forums
said
to check was greyed out.

Following another lead I went to Tools, Account Settings, Address Books
and
attempted to "remove" the "Outlook address book" to add it again.
However,
"remove" is greyed out and not an option. The only option I see is to
"add a
mobile address book". However even then I cannot delete the Outlook
address
book.


--
Diane Poremsky [MVP]

Diane Poremsky [MVP - Outlook]


http://forums.slipstick.com

.
 
B

Brian Tillman [MVP-Outlook]

There doesn't appear to be an opportunity to create a new profile in Windows
7. Microsoft help only covers Vista and earlier for Profiles.

The same methods for Vista and XP exist in Windows 7 as well. If you install
Outlook, you automatically get the Mail applet in Control Panel. You may have
to enable viewing the 32 bit Control Panel, however.
 
Ad

Advertisements

G

Gordon

Brian Tillman said:
The same methods for Vista and XP exist in Windows 7 as well. If you
install Outlook, you automatically get the Mail applet in Control Panel.
You may have to enable viewing the 32 bit Control Panel, however.

If the OP is using the By Category view (default) of Control Panel then the
Mail applet doesn't show. It's in the "User Accounts and Family Safety"
category...
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top