Computer Startup


W

Will S.

Please bear with me while I try to explain this. Yesterday when I started my
computer it went through the usual start up. First the OEM boot screen
folowed by a dark screen and no hard drive activity then the Windows XP boot
screen appears with the green scanning bar, then welcome, etc.

Today when the computer started the OEM boot screen appeared as usual but
after that, when there normally is no activity and a dark screen, the hard
drive was buzzing away and there was a white dashed, changing to solid white,
progress bar at the bottom of the screen before the Windows XP screen
appeared. Then it finished starting as normal and all seems to be working
correctly so far.

First, what happened that would cause this and second can it be corrected? I
tried Restore to yesterday with no change . Tried restarting . Still the
same. I do not remember anything different before shutdown yesterday.
 
Ad

Advertisements

S

Shenan Stanley

Will said:
Please bear with me while I try to explain this. Yesterday when I
started my computer it went through the usual start up. First the
OEM boot screen folowed by a dark screen and no hard drive activity
then the Windows XP boot screen appears with the green scanning
bar, then welcome, etc.

Today when the computer started the OEM boot screen appeared as
usual but after that, when there normally is no activity and a dark
screen, the hard drive was buzzing away and there was a white
dashed, changing to solid white, progress bar at the bottom of the
screen before the Windows XP screen appeared. Then it finished
starting as normal and all seems to be working correctly so far.

First, what happened that would cause this and second can it be
corrected? I tried Restore to yesterday with no change . Tried
restarting . Still the same. I do not remember anything different
before shutdown yesterday.

Did you shutdown or hibernate?
 
E

Etaoin Shrdlu

Please bear with me while I try to explain this. Yesterday when I started my
computer it went through the usual start up. First the OEM boot screen
folowed by a dark screen and no hard drive activity then the Windows XP boot
screen appears with the green scanning bar, then welcome, etc.

Today when the computer started the OEM boot screen appeared as usual but
after that, when there normally is no activity and a dark screen, the hard
drive was buzzing away and there was a white dashed, changing to solid white,
progress bar at the bottom of the screen before the Windows XP screen
appeared. Then it finished starting as normal and all seems to be working
correctly so far.

First, what happened that would cause this and second can it be corrected? I
tried Restore to yesterday with no change . Tried restarting . Still the
same. I do not remember anything different before shutdown yesterday.

As others have suggested, it sounds like you were coming out of
hibernation. Try shutting down completely and restarting. BTW, if you
have a green progress bar on the XP splash screen, it means you haven't
advanced beyond service pack 1 (the splash screen changed with SP2). Get
with the program, so to speak.
 
S

Shenan Stanley

Will said:
Please bear with me while I try to explain this. Yesterday when I
started my computer it went through the usual start up. First the
OEM boot screen folowed by a dark screen and no hard drive
activity then the Windows XP boot screen appears with the green
scanning bar, then welcome, etc.
Today when the computer started the OEM boot screen appeared as
usual but after that, when there normally is no activity and a
dark screen, the hard drive was buzzing away and there was a white
dashed, changing to solid white, progress bar at the bottom of the
screen before the Windows XP screen appeared. Then it finished
starting as normal and all seems to be working correctly so far.

First, what happened that would cause this and second can it be
corrected? I tried Restore to yesterday with no change . Tried
restarting . Still the same. I do not remember anything different
before shutdown yesterday.

Etaoin said:
As others have suggested, it sounds like you were coming out of
hibernation. Try shutting down completely and restarting. BTW, if
you have a green progress bar on the XP splash screen, it means you
haven't advanced beyond service pack 1 (the splash screen changed
with SP2). Get with the program, so to speak.

Actually - I would suggest highly you report back here with the following
information:

Start button --> RUN
(no "RUN"? Press the "Windows Key" + R on your keyboard)
--> type in:
winver
--> Click OK.

The picture at the top of the window that opens will give you the general
(Operating System name and edition) while the line starting with the word
"version" will give you the rest of the story. Post _both_ in response
to this message verbatim. No paraphrasing - instead - ensure
character-for-character copying. That's the edition (in the top picture)
and the exact version number in detail (the 'version' line.)

What version of Internet Explorer are you currently using? Easy to find
out. Open Internet Explorer and while that is in-focus, press and hold
the "ALT" key on your keyboard. With the "ALT" key still pressed, press
(just once, no holding) the "H" key. Now, with the "ALT" key still
pressed, press (just once, no holding) the "A" key. That will bring up
the "About Internet Explorer" window. It will give you the exact version
you are using - repeat what you see there in response to this message.

How to determine whether a computer is running a 32-bit version or
64-bit version of the Windows operating system
http://support.microsoft.com/kb/827218
 
W

Will S.

The info you asked for is as follows:
Windows XP Media Center Edition
Version 5.1( Build 2600.xpsp_sp3_gdr.100216-1514: Service Pack 3 )

Internet Explorer 8
Version 8.0.6001.197021C

All Windows Updates have been installed.

I can see where it would appear to be coming out of hibernation except that
in coming out of hibernation tne progress bar lasts alot longer and along
with it is some text saying Resuming Windows and for advanced startup options
press F8

I am well aware of how to shut down my computer.

As I originally stated this just started yesterday. I have been using this
particular machine for 4 years and this has never done this before. Also as I
said, buy the activity of the hard drive it is if the OS is loading something
extra before starting Windows which it has also never done before.
 
Ad

Advertisements

S

Shenan Stanley

Will said:
The info you asked for is as follows:
Windows XP Media Center Edition
Version 5.1( Build 2600.xpsp_sp3_gdr.100216-1514: Service Pack 3 )

Internet Explorer 8
Version 8.0.6001.197021C

All Windows Updates have been installed.

I can see where it would appear to be coming out of hibernation
except that in coming out of hibernation tne progress bar lasts
alot longer and along with it is some text saying Resuming Windows
and for advanced startup options press F8

I am well aware of how to shut down my computer.

As I originally stated this just started yesterday. I have been
using this particular machine for 4 years and this has never done
this before. Also as I said, buy the activity of the hard drive it
is if the OS is loading something extra before starting Windows
which it has also never done before.

With all due respect...

If it says "Resuming Windows" - you did hibernate.

Some machines do take longer to come out of hibernation than startup from
cold. I've done many tests that show this on some machines.
 
E

Etaoin Shrdlu

With all due respect...

If it says "Resuming Windows" - you did hibernate.

Some machines do take longer to come out of hibernation than startup from
cold. I've done many tests that show this on some machines.
The OP said that he was aware of the behavior seen on waking from
hibernation, but what he's seeing ain't it. I'd like to know how he's
getting (on the splash screen)a green progress bar with SP3.
 
W

Will S.

I only used the reference to "Resuming Windows " as an example as to what
happens when coming out of hibernation. It was not meant to say this is what
I am experiencing. Sorry for the misunderstanding. My problem is happening
 
W

Will S.

I never said anything about the color of the progress bar on the Windows
splash screen. For the record the color is blue.
 
E

Etaoin Shrdlu

I never said anything about the color of the progress bar on the Windows
splash screen. For the record the color is blue.

From your original post: "First the OEM boot screen
folowed by a dark screen and no hard drive activity then the Windows XP
boot screen appears with the green scanning bar, then welcome, etc.
 
Ad

Advertisements

W

Will S.

My apologies.

After reading responses to my post I decided to run CHKDSK, checking for
both errors and bad sectors. After the second restart following CHKDSK system
SEEMS to have returned to normal with no more white progress bar or erratic
hard drive activity. Hope this is permenant.

Where do I find the CHKDSK logs to see what was found and action taken?
 
Ad

Advertisements

S

Shenan Stanley

Will said:
My apologies.

After reading responses to my post I decided to run CHKDSK,
checking for both errors and bad sectors. After the second restart
following CHKDSK system SEEMS to have returned to normal with no
more white progress bar or erratic hard drive activity. Hope this
is permenant.

Where do I find the CHKDSK logs to see what was found and action
taken?

Event Log.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top