Can't open Mail but it's running in the background


N

N. Smith

Frequently I can't open Windows Mail. I discovered that it's still running
in the background under Processes but it's not showing in Applications.

The only way I can open Mail is the shut down WinMail.exe in processes.

Does anyone know if there's a fix for this or is it just one of those
glitches that Vista has? This only started happening a few months ago.

Thx
 
Ad

Advertisements

G

Gary VanderMolen

It's usually caused by running a non-compatible antivirus like
McAfee or Norton.
 
N

N. Smith

I have Trend Micro Internet Security, which I've had prior to this problem.
I checked into the latest updates and everything seems ok. It's strange that
it's only started happening a few months back.

Thanks
 
G

Gary VanderMolen

Coincidentally, quite a few people have reported here that an update by
Trend Micro several months ago caused it to become non-compatible
with Windows Mail. If you want to find out for sure, uninstall it, reboot,
then try Windows Mail again. If no improvement, you can always reinstall
Trend Micro.
 
Ad

Advertisements

G

Gary VanderMolen

Yes, please report back, as that will enable us to give proper advice to those
with future instances of the same problem.
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top