Can't change Language Script setting


G

Guest

For some reason, the Language Script setting on my browser is stuck on the
"Cyrillic" setting, displaying any special characters like "é" with Cyrillic
characters.

Every time I go to Tools|Internet Options|Fonts... and change the language
script setting to "Latin based" and click OK, the change is never saved. I
would open the Options|Fonts menu again and see the change was never saved,
and restarting my browser didn't accomplish anything either.

Please help me reclaim my browser! How do I permanently change the Language
Script setting to "Latin based"?

Thanks
(OS: WinXP Pro SP2)
 
Ad

Advertisements

J

Jan Il

Hi PiXeL PiRaTe :)

Try the following and see if that helps:

The problem may be due to a 3rd party plug-in or toolbar is affecting the
functionality of Internet Explorer in the area of national texts typing. If
you have any of these, such as Google or Yahoo Toolbar, disable them, or if
you have Yahoo Companion uninstall it.

There is an updateable list of such plugi-ins here (select the English page
if necessary):
http://RusWin.net/IEinput.htm

also…

How To Add and Enable Additional Languages in Windows
http://support.microsoft.com/default.aspx?scid=kb;en-us;Q177561

You can also add/install languages from your Windows CD

also.......

Make sure that Auto-select at the top of the Encoding box in View is not
checked.

Go to IE>View>Encoding and see If Western European (Windows) is there, if
so, select it and see if that helps.

Then go to IE>Tools>Internet Options>General>Accessibility
Make sure none of the boxes there are checked if not needed.

also....

Foreign language is displayed in error:

When you specify multiple languages IE tells all sites this.
So, you may be inadvertently telling a site that you are happy
to see the other language as well as English content.

Check your Languages... settings. Alt-T,O,Alt-L
If you see the incorrect language there, especially if you see it first,
remove it.
Then retry.

Hope this helps :)

Jan :)
MS MVP - IE/OE
Smiles are meant to be shared,
that's why they're so contagious.

Replies are posted only to the newsgroup for the benefit or other readers.
How to make a good newsgroup post:
http://www.dts-l.org/goodpost.htm
 
Ad

Advertisements

Joined
Apr 22, 2011
Messages
2
Reaction score
0
I HAVE AN ANSWER !!!!

My problem is the same. It is stuck in Thai. I can not change to latin based.

Start > Setting > Control Panel > Regional and Language Option

In Advanced Tab, change language of non-Unicode program to English (US) or English (Australia)

Click OK and Try to change Language script in Internet Option again.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads


Top