Cannot send a fax



I'm a fairly new user of Fax Console and don't use it often. I have no
problems receiving faxes. The phone rings thru my speakers, answers,
receives, etc. I tried to send my first fax yesterday and it wouldn't send.
No dial tone. When I click Send it immediately jumps to my Outbox with a red
X. I double click it and see the image of what I was trying to fax. When I
look at Properties I see the recipient's phone number, size, etc. Status sez
Retries exceeded (4)-- Extended status sez Fatal error. Under Details, I
see a Job ID and a Broadcast ID. but the Device field is blank. I suspect
that is the problem, because when I look at Properties of my successfully
received faxes, Properties shows the Device as "Agere Win Modem". Help,

Renu Bhattar \(MSFT\)

Few things you can try
1. Is your device enabled to send fax? Check "Printers and Faxes" ->
Properties -> Devices and check if the device is set for sending.
2. Programs->Accessories->Commumnication->HyperTerminal and try dialing a
valid number and check if you get the same error "No Dial Tone". If yes,
then the phone connection to the machine might have some problem.


Renu Bhattar [MSFT]

Microsoft Printing, Imaging and Faxing
This posting isprovided "AS IS" with no warranties and confers no rights.
Please do not send mail directly to this aloas. This alias is for newsgroup
purposes only.


I have the Exact same problem and no one has been able to help me find the
answer. We need your help " Russ Valentine".

Russ Valentine [MVP-Outlook]

What do you mean by "no dial tone?"
Is that the error message you get?
If so, what steps produce it?
Is your modem on the Windows XP HCL list?

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question