new fax wizard does not appear on XP client with shared fax on 200


Walter Kanov


i have a simple 2008 server setup. One server running everything (active
directory controller, file/print sharing, sql database, IIS, etc) including
fax server.

I can see incoming faxes and can send new faxes on the server using Windows
Fax and Scan just fine.

I can also see the "Fax on Server" printer on my windows xp pro sp2 clients
just fine, and open Fax Console and see all the faxes that came in just fine.

The problem is that when i click "New Fax" button in the Fax Console or
choose "Send a Fax" from the file menu in the Fax Console on the windows XP
clients, nothing appears. Mouse pointer switches to hourglass for a second
or two and then goes back to normal. Status bar says ready. When I choose
Fax Printer Status in Fax Console it says "Server" in the Fax Printer column,
and "Online" in the Status column.

After reboot, upon first attempt to send a fax, i get two messages in the
event log from Microsoft Fax source:
Event ID: 32026
Description: Fax Service failed to initialize any assigned fax devices
(virtual or TAPI). No faxes can be sent or received until a fax device is


Event ID: 32068
The outgoing routing rule is not valid because it cannot find a valid
device. The outgoing faxes that use this rule will not be routed. Verify that
the targeted device or devices (if routed to a group of devices) is connected
and installed correctly, and turned on. If routed to a group, verify that the
group is configured correctly. Country/region code: '*' Area code: '*'

So it appears that it either can't read rules from the server (there is only
one default built-in rule there that it is ok to send faxes using the modem).
Or it wants me to define rules on each client, but where would i do that?

Any help would be appreciated.


p.s. I tried
thinking that this may be a permissions issue. But neither one has helped.

Walter Kanov

Just wanted to add that on Vista Business clients outgoing faxes work fine
using "Windows Fax and Scan".

John Garland

I hate to make a "me too!" post but...
Has anyone yet determined a solution? Does this appear to be a bug?


I hate to make a "me too!" post but...
Has anyone yet determined a solution?  Does this appear to be a bug?

- Show quoted text -

Same here....

I've just recently installed a server 2008 and am having a HORRIBLE
time getting this work.

From my XP clients I can not seem to send faxes. I don't care about
receiving. If I try to install the fax clients from the shares off
of 2008 it tells me I need to run setup from Add/Remove programs
(Install the fax service).

Also, sometimes I've noticed, that going into the fax Console will
report a message about no fax printers?

I've tried everything I can find. No luck =( I'd really like to get
this to work and not have to buy a 3rd party piece of software.

I will keep working on it, but if someone find a solution please post



Russ Valentine [MVP-Outlook]

Our 2008 Server? Did you think you were posting to Microsoft in an end user
peer-to-peer newsgroup?
Interesting information, nonetheless. It would have been even more helpful
if you had posted your server version, your client versions and the problems
your suggestions are intended to solve.

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question