Blue screen of death weird !!!!


T

trippin

Hi

here is the situation... had a xp box worked fine ... I changed the HDD
from another machine ... kept on getting blue screens of death ..
thought drivers on that HDD kept crashing the box...so i put in a new
HDD fresh format , xp pro SP 2 the blue screens of death are still
there????

Intel P4 3 GHz , 2 GB ram , realtek ge force fx 5950, gigabyte board
....
did a clean install on freshly formated drive without luck ... still
crashes especially when I am near photoshop ... but still random ...
any ideas ????

that 0x0000008e error ...
-------------------------------------
UI LCID=1033
Flags=1696082
Brand=WINDOWS
TitleName=Microsoft Windows
DigPidRegPath=HKLM\Software\Microsoft\Windows
NT\CurrentVersion\DigitalProductId
ErrorText=A log of this error has been created.
HeaderText=The system has recovered from a serious error.
Stage2URL=
Stage2URL=/dw/bluetwo.asp?BCCode=1000008e&BCP1=C000001D&BCP2=
80580678&BCP3=B64E3BC0&BCP4=00000000&OSVer=5_1_2600&SP=2_0&
Product=256_1
 
Ad

Advertisements

G

Guest

How does one have a failed clean xp installation and have a problem with
an IE program such as photoshop....Yes a HDD from another machine would
get a blue screen if youre trying to boot to it.Try booting to xp cd,at
info screen
select,install xp,new copy,delete the partition,create one,then let xp format
and install auto.
 
T

trippin

Thanks guys ... but what I did is switched off this second drive (th
one I booted with blue screen and then used it as a slave insted) as
scratch disk in photoshop and other programs ... and then I formated i
... hm not sure if it is a fix all the way but no crashes yet ..
computer didn't like that drive ... we'll see ..
 
E

Enkidu

trippin said:
Hi

here is the situation... had a xp box worked fine ... I changed the HDD
from another machine ... kept on getting blue screens of death ..
thought drivers on that HDD kept crashing the box...so i put in a new
HDD fresh format , xp pro SP 2 the blue screens of death are still
there????

Intel P4 3 GHz , 2 GB ram , realtek ge force fx 5950, gigabyte board
...
did a clean install on freshly formated drive without luck ... still
crashes especially when I am near photoshop ... but still random ...
any ideas ????

that 0x0000008e error ...
-------------------------------------
UI LCID=1033
Flags=1696082
Brand=WINDOWS
TitleName=Microsoft Windows
DigPidRegPath=HKLM\Software\Microsoft\Windows
NT\CurrentVersion\DigitalProductId
ErrorText=A log of this error has been created.
HeaderText=The system has recovered from a serious error.
Stage2URL=
Stage2URL=/dw/bluetwo.asp?BCCode=1000008e&BCP1=C000001D&BCP2=
80580678&BCP3=B64E3BC0&BCP4=00000000&OSVer=5_1_2600&SP=2_0&
Product=256_1
Photoshop implies video card. Random crashes imply
overheating. Check that the fans are working properly,
especially if you have one on the video card.

Cheers,

Cliff
 
Ad

Advertisements

J

jcoolkid15

windows xp will only let you run the hardrive on the machine that you
installed the windows xp on the first time. If you try to install it on
another machinre, then it will go into a copy protection type mode and
then not let you boot the drive.
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top