Aero themes problems


M

Marcelo

I'm having problems with Aero themes in 32 bit colors after computer resume
from sleep/hibernate. Screen is messed up (see screenshot at
http://img20.imageshack.us/img20/8237/screenshoteq.jpg). I have
NVidia GForce 6200 chipset card, and now I have Windows 7 Ultimate x64, but
I had the same problem in Vista x64. If I move to 16 bit colors it solves,
also with basic theme without Aero. I tried many drivers updates but nothing
changed.
Please, anyone can help?
Thanks
 
Ad

Advertisements

H

housetrained

Marcelo said:
I'm having problems with Aero themes in 32 bit colors after computer
resume
from sleep/hibernate. Screen is messed up (see screenshot at
http://img20.imageshack.us/img20/8237/screenshoteq.jpg). I have
NVidia GForce 6200 chipset card, and now I have Windows 7 Ultimate x64,
but
I had the same problem in Vista x64. If I move to 16 bit colors it solves,
also with basic theme without Aero. I tried many drivers updates but
nothing
changed.
Please, anyone can help?
Thanks
what is your Windows Experience score? [my computer - right click -
properties]
 
R

Richard G. Harper

That's an extremely old video card, poor performance compared to newer ones,
and if I'm not mistaken was not approved for the Premium (ie, Aero)
experience when Windows Vista was released - probably for reasons similar to
this one.
 
J

Jon

Marcelo said:
I'm having problems with Aero themes in 32 bit colors after computer
resume
from sleep/hibernate. Screen is messed up (see screenshot at
http://img20.imageshack.us/img20/8237/screenshoteq.jpg). I have
NVidia GForce 6200 chipset card, and now I have Windows 7 Ultimate x64,
but
I had the same problem in Vista x64. If I move to 16 bit colors it solves,
also with basic theme without Aero. I tried many drivers updates but
nothing
changed.
Please, anyone can help?
Thanks


You could also try another screen resolution since you appear to be on
1360x768
 
M

Marcelo

Scores:
3.6 for Processor
4.0 for RAM
2.5 for Aero graphics
3.2 for 3D graphics
5.1 for HDD

housetrained said:
Marcelo said:
I'm having problems with Aero themes in 32 bit colors after computer
resume
from sleep/hibernate. Screen is messed up (see screenshot at
http://img20.imageshack.us/img20/8237/screenshoteq.jpg). I have
NVidia GForce 6200 chipset card, and now I have Windows 7 Ultimate x64,
but
I had the same problem in Vista x64. If I move to 16 bit colors it
solves,
also with basic theme without Aero. I tried many drivers updates but
nothing
changed.
Please, anyone can help?
Thanks
what is your Windows Experience score? [my computer - right click -
properties]
--
John the West Ham fan

(e-mail address removed)
<><
 
M

Marcelo

Well, I agree, it's an old card, maybe I should buy a new one... but the
thing is it works fine when I turn on the PC (reboot), and nothing strange
happens until resume from sleep or hibernate.
 
Ad

Advertisements

M

Marcelo

Well, it's 1360x768 because I'm using it on my LCD TV, but I had the same
problem with lower resolutions on my CRT. I think I had the same problem not
only in Seven and Vista but Windows XP x64 too. Moving to Windows x86 could
be a solution too.
 
R

Richard G. Harper

nVidia chose, for some reason, not to have it certified for Vista. Maybe
this is the reason. Maybe not. But the fact that it's not certified for
the Vista Premium program should tell you something.
 
Ad

Advertisements

X

xfile

Hi,

I read some time ago that 6600 is the least for a full Aero support. You
could try Nvidia forum for further confirmation.

Hope it helps and good luck.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top