Completely lost Aero features


A

akuma

It's a long time that it has been disappeared. I have tried too many fixes
but still can't get back the aero. Here is the step that I tried:

* ran sfc /sannow to repair original system files.
* looked for incompatible apps in task manager and msconfig.
* started and restarted themes and dwmsm in Services.
* refresh Windows Experience Index
* run winsat dwm
* run rundll32.exe Dwmapi.dll,DwmEnableComposition

also tried the solution from the MS support page, but still has no effect. I
had seen it when Vista installed but don't when it disappeared.

The following is my system specifications:

OS: Vista x64 Ultimate SP1
Ram: 4GB
Display card: Intel GMA 3100
Settings: 32 bit color 1024x768 75Hz with the most updated driver
WEI for running Aero Desktop: 4.1

Is there any other way to fix this? I don't want to reinstall Vista since
thousands of applications need to be reinstalled including Vista SP1 and VS
2009.
 
Ad

Advertisements

Ad

Advertisements

L

Lang Murphy

akuma said:
It's a long time that it has been disappeared. I have tried too many fixes
but still can't get back the aero. Here is the step that I tried:

* ran sfc /sannow to repair original system files.
* looked for incompatible apps in task manager and msconfig.
* started and restarted themes and dwmsm in Services.
* refresh Windows Experience Index
* run winsat dwm
* run rundll32.exe Dwmapi.dll,DwmEnableComposition

also tried the solution from the MS support page, but still has no effect. I
had seen it when Vista installed but don't when it disappeared.

The following is my system specifications:

OS: Vista x64 Ultimate SP1
Ram: 4GB
Display card: Intel GMA 3100
Settings: 32 bit color 1024x768 75Hz with the most updated driver
WEI for running Aero Desktop: 4.1

Is there any other way to fix this? I don't want to reinstall Vista since
thousands of applications need to be reinstalled including Vista SP1 and VS
2009.

You can try this... no guarantee that it will work, never having tried
it in x64...

1/ Ensure that you have the following registry values set to :
HKCU\Software\Microsoft\Windows\DWM\Composition set to 1 (32-bit DWORD)
HKCU\Software\Microsoft\Windows\DWM\CompositionPolicy set to 2 (32-bit
DWORD)

2/ Restart DWM by opening a command prompt with administrative privileges :
- Type 'net stop uxsms'
- Then 'net start uxsms'

Good luck!

Lang
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top