Active x problems


G

Guest

I cannot use windows update because the bar at the top will not let me
download active x control, I have reset my security settings to enable all
and the problem is still there. Please help.
 
Ad

Advertisements

M

Maurice N ~ MVP

Give this a try. In Internet Explorer, from main menu , select Tools ,Internet Options ,

Security Tab. Then click on green icon Trusted Sites/click Sites button.

Look very closely at line that says:

"Require server verification (https:) for all sites in this zone" to *clear* the selection.
(e.g. You want that to be un-checked (un-ticked)).

In the "Add this Web site to the zone:" field, add these entries to list of "Trusted Sites" --

type
http://*.download.windowsupdate.com (click Add)

http://windowsupdate.microsoft.com

http://update.microsoft.com


Click OK. Apply changes to IE browser.


Then re-try Windows Update.

If no joy, go back into IE browser, recheck settings for Active X, so that signed controls are set to enabled.
I presume you did a right-click on message bar, to allow acceptance of Active control.

Do indicate if you are running some added security software utility that blocks or restricts ActiveX.
 
G

Guest

What options do I have for getting this problem resolved? I just installed XP
and really want it to work right.
 
M

Maurice N ~ MVP

You just installed XP. What else did you install on this Windows? An antivirus? which one? Checked its settings to insure they don't block scripts or ActiveX?

Did you install a security program, or firewall? Which one? Check its settings.

Go into Internet Explorer > Internet Options > Security settings. Try resetting the settings back to default.
 
G

Guest

I have no antivirus, no firewall and no security programs and when I set the
settings to default the security settings are higher and I still can't use
autoupdate. I have just reinstalled XP hoping that would fix the problem but
no luck.
What now?
 
Ad

Advertisements

G

Guest

Should I call Microsoft? I really want to like XP but if I can't update then
it's no better than ME.
 
M

Maurice N ~ MVP

You have to have an Antivirus. Go to the local computer store & get one. Do not go into the internet or use email without it.

Click on following link for Windows Update ( or copy and paste it into Internet Explorer browser)
https://update.microsoft.com
 
G

Guest

What about my active x problem? Can anyone help with that? While I appreciate
your suggestions as to my lack of antivirus what about my active x problem???
 
M

Maurice N ~ MVP

Dave,
I'm trying to have you get around this problem, for now. Did you click or type in & use the following link to Windows Update
https://update.microsoft.com

This may just get you the latest controls for Windows Update. Please try & post back.
 
Ad

Advertisements

M

Maurice N ~ MVP

Dave,

I still would like for you to try my last suggestion. And then, do this to tweak the pop-up blocker in I.E.-SP2.
From Internet Explorer main menu, select Tools, then Popup blocker, then popup blocker settings.
For address of Web site to allow, type in
*.microsoft.com

Press Add, then press Close. Try Windows Update once more.
HTH
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads

Active X Control 1
active x issue 4
Information Bar Drama 6
MSN Video with IE7 - - - HELP!!!! 1
active x 1
Active X controls 2
How to install Active X Control? 2
Where is Active X? 2

Top