3 "send al"l buttons , send/recieve does not respond


S

Scott

Hi,

I have outlook 2007 configured with exchange 2003. I have 2 other pop3
accounts running from outlook but today the SEND AND RECIEVE button stop
responding.

-When i press nothing happens, not error, button just highlights.
-I still get exchange emails.
-I can connect to Pop3 accounts from other app.
-The TEST account option works from Outlook.
-Tried deleting and adding the POP3 account (test works)

No response from SEND/RECEIVE button from main Outlook display.

Any ideas anyone ?

Thanks
Scott
 
Ad

Advertisements

S

Scott

i can download headers into outlook.
the SHOW PROGRESS box is selected but never appears (no error)
the dialogue bottom right showing % complete does not appear ether
 
S

Scott

when i select OPTIONS, MAIL SETUP tab, then SEND/RECEIVE button ... again i
get no response. i.e i cannot config the send/receive options as it wont let
me open them.
 
S

Scott

2008.01.22 11:36:51 <<<< Logging Started (level is LTF_TRACE) >>>>
2008.01.22 11:36:51 HELPER::Initialize called
2008.01.22 11:36:51 Initializing: Finding a Transport
2008.01.22 11:36:51 MAPI XP Call: XPProviderInit in emsmdb.dll, hr =
0x00000000
2008.01.22 11:36:51 MAPI XP Call: TransportLogon, hr = 0x8004011d
2008.01.22 11:36:51 MAPI XP Call: Shutdown, hr = 0x00000000
2008.01.22 11:36:51 MAPI XP Call: XPProviderInit in EMSMDB.DLL, hr =
0x00000000
2008.01.22 11:36:51 MAPI Status: (-- -- ---/--- -- ---)
2008.01.22 11:36:51 MAPI XP Call: TransportLogon, hr = 0x00000000
2008.01.22 11:36:51 Initializing: Found a transport, Error code = 0x00000000
2008.01.22 11:36:51 MAPI XP Call: AddressTypes, hr = 0x00000000, cAddrs = 3,
cUids = 1
2008.01.22 11:36:51 MAPI XP Call: RegisterOptions, hr = 0x00000000, cOptions
= 2
2008.01.22 11:36:51 MAPI Status: (IN -- ---/OUT -- ---)
2008.01.22 11:36:51 MAPI XP Call: TransportNotify(BEGIN_IN|BEGIN_OUT), hr =
0x00000000
2008.01.22 11:36:51 HELPER::Initialize done, Error code = 0x00000000
2008.01.22 11:36:51 HELPER::GetCapabilities called, Error code = 0x00000000
2008.01.22 11:37:42 HELPER::Uninitialize called
2008.01.22 11:37:42 MAPI Status: (-- -- ---/--- -- ---)
2008.01.22 11:37:42 MAPI XP Call: TransportNotify(END_IN|END_OUT), hr =
0x00000000
2008.01.22 11:37:42 MAPI XP Call: TransportLogoff in EMSMDB.DLL, hr =
0x00000000
2008.01.22 11:37:42 MAPI XP Call: Shutdown, hr = 0x00000000
2008.01.22 11:37:42 Resource manager terminated
 
S

Scott

started in safe mode (start, run , outlook /safe) and got this msg:

"an extension failed to initialise. cannot open file: extend.dat. the file
may not exist, you may not have permissiom to open it, or it maybe open in
another program. Right-click the folder that contains the file , and the
click the properies to check your pemissions for the folder."
 
Ad

Advertisements

S

Scott

was about to restart my pc when i noticed outlook was closed (not in tray)
and executable was still running in task manager. I killed the exe and
startarted outlook and the problem is solved !
 
Ad

Advertisements

B

Brian Tillman

Scott said:
when i select OPTIONS, MAIL SETUP tab, then SEND/RECEIVE button ...
again i get no response. i.e i cannot config the send/receive options
as it wont let me open them.

With Outlook closed, try deleting the file
%AppData%\Microsoft\Outlook\yourprofile.srs and see if that helps.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top