XP startup hangs for 2 minutes then continues


G

Guest

Toshiba laptop, win xp sp2, wired to network, has wireless nic - which is
off; when booting, warm or cold, Toshiba splash screen comes up, then Win XP
screen for a few seconds, then screen goes blank/black with just mouse
pointer; sits for a fairly constant 2 minutes then continues to normal
Novell login screen; this just started happening, supposedly no new software
or hardware was added; goes into safe mode fine; have run Spybot and McAfee
with nothing found; Help!

Thanks in advance.
 
Ad

Advertisements

H

HillBillyBuddhist

kbgrunt said:
Toshiba laptop, win xp sp2, wired to network, has wireless nic - which is
off; when booting, warm or cold, Toshiba splash screen comes up, then Win
XP
screen for a few seconds, then screen goes blank/black with just mouse
pointer; sits for a fairly constant 2 minutes then continues to normal
Novell login screen; this just started happening, supposedly no new
software
or hardware was added; goes into safe mode fine; have run Spybot and
McAfee
with nothing found; Help!

Thanks in advance.

Take a look at http://greatis.com/utilities/bootlogxp/

Free trial available. Came up clean when I tried it.

--
D

I'm not an MVP a VIP nor do I have ESP.
I was just trying to help.
Please use your own best judgment before implementing any suggestions or
advice herein.
No warranty is expressed or implied.
Your mileage may vary.
See store for details. :)

Remove shoes to E-mail.
 
D

doodle

kbgrunt said:
Toshiba laptop, win xp sp2, wired to network, has wireless nic - which
is
off; when booting, warm or cold, Toshiba splash screen comes up, then
Win XP
screen for a few seconds, then screen goes blank/black with just mouse
pointer; sits for a fairly constant 2 minutes then continues to
normal
Novell login screen; this just started happening, supposedly no new
software
or hardware was added; goes into safe mode fine; have run Spybot and
McAfee
with nothing found; Help!

Thanks in advance.

You could also run a disk cleanup and defragment, may help improve your
boot especially if the drive is low on space.
 
J

John Tiesi

I would look at the Novell Client. Older versions of the client took longer
to connect to the server or detect that the server isn't available, thus
adding a wait time that normally wouldn't exist.
 
G

Guest

diskspace - over 75% of disk space is available; will do a defrag
Novell Client- is 4.9sp2 which is only 1 version back; has been working
fine, then just started with the delay; delay still occurs when laptop
disconnected from network.

thanks
 
Ad

Advertisements

G

Guest

I tried going forward, client was 4.9sp1, tried 4.91sp1, got same results.
Never really thought about an older version.
 
Ad

Advertisements

G

Guest

The issue of the netware client is the right track. The company I used to
work for had moved to XP on the desktop, but was using novel for the server
architecture. All was well at first, but then the responce time at login
became longer. there was a specific client upgrade for XP that solved the
problem. I don't remembe the version, this was sometime last year. You might
also query the MS database as they may also have a note about it.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top