Windows XP bootup slow at Splash Screen


A

Anthony

Hi guys,

I have a new computer (less than 2 weeks) and it is slower than my previous
one on boot up.

The new computer is a Core2Quad processor with 4GB RAM and 3x 250GB SATA2
HDD in a RAID5 configuration.

It boots up to the Windows XP Splash Screen (Black screen with Windows logo
and the 3 blue bars that scroll across from left to right)
From here it takes close to 2 minutes to boot up into windows. There are no
errors in the event log.
2 minutes may not sound a long time, but it drags on when you are sitting in
front of the computer waiting for it to load.
This is a new computer with good processor and memory speeds, and my older
computer only takes like 10-15 seconds to get past this screen.

Does anyone have any suggestions about where I should look, or what I should
do to track down what is causing the delay?

I have used Bootvis, but am not sure how to read the results. The biggest
delay is before the first service starts (explorer.exe), then everything
seems to load up from there with various delays betwen services.
 
Ad

Advertisements

A

Andrew E.

Youre pc BIOS has boot up options (advanced tab),usually it lets the pc
boot w/o checking some items,read the owners manual.Also,boot_vis utility
once its opened,select trace,then (optimize system),a restart should start.
You can/could also enter recovery thru xp cd,in recovery type:Fixboot Agree,
type:CHKDSK C: /p Type:EXIT let xp start..Also,with more hds running in
RAID,
the pc will take longer,20-30 seconds would be ok..
 
G

Gerry

Anthony

What are your anti-virus, anti-spyware and firewall arrangements?

Have you tried this approach?
How to configure Windows XP to start in a "clean boot" state
http://support.microsoft.com/kb/310353/en-us


--



Hope this helps.

Gerry
~~~~
FCA
Stourport, England
Enquire, plan and execute
~~~~~~~~~~~~~~~~~~~
 
K

Ken Blake, MVP

Hi guys,

I have a new computer (less than 2 weeks) and it is slower than my previous
one on boot up.

The new computer is a Core2Quad processor with 4GB RAM and 3x 250GB SATA2
HDD in a RAID5 configuration.

It boots up to the Windows XP Splash Screen (Black screen with Windows logo
and the 3 blue bars that scroll across from left to right)
From here it takes close to 2 minutes to boot up into windows. There are no
errors in the event log.
2 minutes may not sound a long time, but it drags on when you are sitting in
front of the computer waiting for it to load.


My personal view is that the attention many people pay to how long it
takes to boot is unwarranted. Assuming that the computer's speed is
otherwise satisfactory, it may not be worth worrying about. Most
people start their computers once a day or even less frequently. In
the overall scheme of things, even a few minutes to start up isn't
very important. Personally I power on my computer when I get up in the
morning, then go get my coffee. When I come back, it's done booting. I
don't know how long it took to boot and I don't care.

However if you do want to address it, it may be because of what
programs start automatically, and you may want to stop some of them
from starting that way. On each program you don't want to start
automatically, check its Options to see if it has the choice not to
start (make sure you actually choose the option not to run it, not
just a "don't show icon" option). Many can easily and best be stopped
that way. If that doesn't work, run MSCONFIG from the Start | Run
line, and on the Startup tab, uncheck the programs you don't want to
start automatically.

However, if I were you, I wouldn't do this just for the purpose of
running the minimum number of programs. Despite what many people tell
you, you should be concerned, not with how *many* of these programs
you run, but *which*. Some of them can hurt performance severely, but
others have no effect on performance.

Don't just stop programs from running willy-nilly. What you should do
is determine what each program is, what its value is to you, and what
the cost in performance is of its running all the time. You can get
more information about these at
http://castlecops.com/StartupList.html. If you can't find it there,
try google searches and ask about specifics here.

Once you have that information, you can make an intelligent informed
decision about what you want to keep and what you want to get rid of.
 
D

Daave

Anthony said:
Hi guys,

I have a new computer (less than 2 weeks) and it is slower than my
previous one on boot up.

The new computer is a Core2Quad processor with 4GB RAM and 3x 250GB
SATA2 HDD in a RAID5 configuration.

It boots up to the Windows XP Splash Screen (Black screen with
Windows logo and the 3 blue bars that scroll across from left to
right)
From here it takes close to 2 minutes to boot up into windows. There
are no errors in the event log.
2 minutes may not sound a long time, but it drags on when you are
sitting in front of the computer waiting for it to load.
This is a new computer with good processor and memory speeds, and my
older computer only takes like 10-15 seconds to get past this screen.

Does anyone have any suggestions about where I should look, or what I
should do to track down what is causing the delay?

I have used Bootvis, but am not sure how to read the results. The
biggest delay is before the first service starts (explorer.exe), then
everything seems to load up from there with various delays betwen
services.

What is your boot time like in Safe Mode?

Seems to be a fairly common problem. Googling doesn't reveal many
clear-cut solutions, though!

http://www.google.com/search?q="Windows+XP"+"Splash+Screen"+boot+slow

The best I could come up with is this Usenet thread:

http://groups.google.com/group/micr..._frm/thread/5facd63e4668f585/53aba1965972dc73

Might be your network card. Might be one or more of your services. The
OP from the above thread fixed his problem, but he never isolated the
exact cause. Still, it should be a good starting point for you.
 
Ad

Advertisements

A

Anthony

Normally I would not bother about boot time, but I was interested to know
what would cause a higher powered system (freshly installed) to boot slower
than an older system that had not been reformatted in over 2 years.

I have tried the Bootvis + Optimisation combo, to no effect.

I have tried Selective Startup unticking SYSTEM.INI, WIN.INI, Startup Items,
and deselecting all non-microsoft services.

I have tried adding the /SOS parameter to the OS line in the BOOT.INI file,
but all that happened was the delay occured on the blue screen which says the
info about the OS and Processor (Forgot to write down the info). After that
screen, for a split second I saw a list of Scandisk results, which were all
fine. Perhaps there is a scandisk operation occuring during bootup each time
the computer starts?

I have also tried reformatting the machine and removing the RAID
configuration.


None of these things seemed to do anything.
Since reformatting did not help, I would think it would be a hardware issue.
I may have to try removing all hardware and putting them back one at a time,
though I think I only have two cards installed, and one of them is the video
card.
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top