XP home stops at login screen


M

~Mike Hollywood

Hi,
I'm having trouble with windows xp home. Not big troubles. What it does is
stop at the login screen and wait for a password, but there is no password
so I hit enter and it finishes the boot to the desk top. I had this same
problem with a laptop a while ago and gave up on it. Both times I found
advice that said to "run control userpasswords2" and reset the admin
password. Both times I ran it, unchecked the box for requiring login info,
and left the admin password fileds empty. After that, both times, the
system stopped at the login screen and wouldn't go any further saying it
needed authorization or something like that. Both times I was able to get
into safe mode, and using a restore point, get behind where i ran "run
control userpasswords2" and got back to square one which is where i am now.
XP's tweak utility didn't fix this on either machine.

What i think is causing it is an update windows did that added an account
named: ASPNET

Any suggestions on how to get around this would be greatly appreciated.


mike
 
Ad

Advertisements

L

LVTravel

The easiest way is to download TweakUi from Microsoft
http://www.microsoft.com/windowsxp/downloads/powertoys/xppowertoys.mspx

Follow the instructions to install it. Once installed Click
Start/Programs/Powertoys for Windows folder the TweakUi program. Once
running click on the + by Logon. Click the Autologon line. Type the user
name in the field and click Log on automatically as system startup. Ok out.
Reboot machine to see if it works. Hope it does.
 
N

Nepatsfan

In
~Mike Hollywood said:
Hi,
I'm having trouble with windows xp home. Not big troubles.
What it
does is stop at the login screen and wait for a password, but
there
is no password so I hit enter and it finishes the boot to the
desk
top. I had this same problem with a laptop a while ago and
gave up
on it. Both times I found advice that said to "run control
userpasswords2" and reset the admin password. Both times I
ran it,
unchecked the box for requiring login info, and left the
admin
password fileds empty. After that, both times, the system
stopped at
the login screen and wouldn't go any further saying it needed
authorization or something like that. Both times I was able
to get
into safe mode, and using a restore point, get behind where i
ran
"run control userpasswords2" and got back to square one which
is
where i am now. XP's tweak utility didn't fix this on either
machine.
What i think is causing it is an update windows did that
added an
account named: ASPNET

Any suggestions on how to get around this would be greatly
appreciated.

mike

Installing this update may resolve the problem.

Microsoft .NET Framework 1.1 Service Pack 1
http://www.microsoft.com/downloads/...4F-088E-40B2-BBDB-A83353618B38&displaylang=en

The reason you had problems configuring automatic logon earlier
is that you're leaving the Administrator account listed in the
User Name box. You need to change the entry displayed to your
user account. The Administrator account is only available in
Safe Mode on an XP Home Edition system. If your computer is
setup to automatically logon with the Administrator account,
you'll receive an error message.

Here's the proper way to use control userpasswords2;

Go to Start -> Run.
Copy and paste the following into the Open box:

control userpasswords2

Click OK.
In the "Users for this computer" box, click on the account you
want to have logged on automatically.
Uncheck "Users must enter a user name and password to use this
computer".
Click OK.
In the box that pops up, make sure the account you clicked on
earlier is entered next to User Name. Do not leave it set to
Administrator.
Enter your password twice.
Note: You can leave the password box blank if the account does
not have a password.
Click OK.
Reboot to see if you get the desired results.

For more info take a look here,

Courtesy of Ramesh Srinivasan, MS-MVP
Configure Windows XP to Automatically Login
http://windowsxp.mvps.org/Autologon.htm

Good luck

Nepatsfan
 
M

~Mike Hollywood

thanks, for the help, here's what happens:
Here's the proper way to use control userpasswords2;

Go to Start -> Run.
Copy and paste the following into the Open box:

control userpasswords2

Click OK.
so far so good.
In the "Users for this computer" box, click on the account you
want to have logged on automatically.

ok, done
Uncheck "Users must enter a user name and password to use this
computer".

done, but when i do this, the widow is grayed out and the highlight
on the selected user account goes away
Click OK.
done

In the box that pops up, make sure the account you clicked on
earlier is entered next to User Name. Do not leave it set to
Administrator.

ok, the box came up with the selected user acct name in it.
Enter your password twice.
Note: You can leave the password box blank if the account does
not have a password.

ok, left the password boxes blank
Click OK.

clicked ok and rebooted
Reboot to see if you get the desired results.


......... Eurika! it voiked! Thanks a million.
I never would have hit on the right combination.
I was using the admin account. duh...
 
Ad

Advertisements

N

Nepatsfan

In
~Mike Hollywood said:
thanks, for the help, here's what happens:

so far so good.


ok, done


done, but when i do this, the widow is grayed out and the
highlight
on the selected user account goes away


ok, the box came up with the selected user acct name
in it.


ok, left the password boxes blank


clicked ok and rebooted



........ Eurika! it voiked! Thanks a million.
I never would have hit on the right combination.
I was using the admin account. duh...

You're welcome. Thanks for letting us know your problem is
fixed.

Nepatsfan
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top