need help with xp home stops at login screen instead of desktop


A

~alan HDX~

Hi,
I need help with login issue on XP home compaq desktop.
Sempron 3200+, 60 G hd, 512 DDR 3200 ram, two opticals.
Rebuilt with restore partition, then updated XP to SP3.

Now it boots to the login screen instead of the desktop.
Did google search, found fix saying run Userpasswords2.
Folled directions and now it stops at login screen with the
user name of administrator pre loaded.
I have no password for a user whose name is
administrator. I type in my account username and my password
and it continues to the desktop.

Can anyone tell me how to fix this so that it boots directly
to the desktop? Or if it's going to pre-load a username
is there a way to make it load my account?

TIA

al
 
Ad

Advertisements

S

Shenan Stanley

~alan HDX~ said:
I need help with login issue on XP home compaq desktop.
Sempron 3200+, 60 G hd, 512 DDR 3200 ram, two opticals.
Rebuilt with restore partition, then updated XP to SP3.

Now it boots to the login screen instead of the desktop.
Did google search, found fix saying run Userpasswords2.
Folled directions and now it stops at login screen with the
user name of administrator pre loaded.
I have no password for a user whose name is
administrator. I type in my account username and my password
and it continues to the desktop.

Can anyone tell me how to fix this so that it boots directly
to the desktop? Or if it's going to pre-load a username
is there a way to make it load my account?

You have classic logon turned on as well - did you want that?
http://www.pchell.com/support/welcomescreen.shtml

Anyway - your direct question...

Automatic Logons:
------
Microsoft method:
http://support.microsoft.com/kb/315231
(Essentially the same... but different place:
http://www.pctools.com/guides/registry/detail/13/ )


Microsoft Method 2:
TweakUI from:
http://www.microsoft.com/windowsxp/downloads/powertoys/xppowertoys.mspx


control userpasswords2 method:
1) Go to the Start Menu and the Run box.
2) Type in the following:

control userpasswords2

now click OK
3) In the new Windows that appears select the account you wish to make the
primary logon.
Now uncheck the "Users must enter a username and password..." box.
4) Hit Apply and a dialog box will appear asking you to confirm the selected
users password.
Click OK when you are done...
------

Hopefully that gets you where you are wanting to be.

It is a *good* thing in the user arena to:
1) Have strong passwords.
2) Have more than one administrator level account (with strong passwords).

In other words - assign a password to your account and turn on automatic
logons in one way or another.

If you wanted the classic logon to remember the last user who logged on:
In the control panel (classic mode), go to administrative tools --> local
security policy. Look under local policies --> security options for
"Interactive logon: do not display last user name" double click and set to
disabled. Reboot.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top