Auto focus on login field at windows login screen


S

Skynet

I've windows xp with one account only.
At every boot windows usually auto activates password field of my account.
But since yesterday this doesn't happen anymore.
Even if i have one account only, i have to click on my username to focus psw
field.
How restore auto focus on login field at windows login screen?
Thanks
 
Ad

Advertisements

S

Script

Thanks for asking; I had one machine doing that, and one not.
Never did take time to "fix" it, before now.
Turned out I had the Guest Account "Disabled" - thru "control
userpasswords2" -
on the one that "initial focus" was active on.
[On the other machine, the Guest account was "Off" thru User Accounts, but
not "Disabled" thru control userpasswords2.]

First, turn Off the Guest Account thru Control Panel>User Accounts, then,
Type: control userpasswords2 into a "Run..." box from the Start Menu.
Click Advanced tab>then Advanced button.
Click Users folder in the left pane, then double-click Guest in the right
pane.
Check the box for Account is disabled. Reboot.

(Thanks again; that's been an annoyance.)
 
Ad

Advertisements

S

Skynet

I've just solved this annoyance in this way.
You can follow the steps below only if you have .net framework installed but
don't work with ASP.NET.

1. control panel/Admin tools/computer management
2. system tools/local users and groups/Users
3. double click on ASPNET (ASP.NET Machine Account)
4. click on "account is disabled

At every boot i now have password field already opened and cursor
positioned.

I always have had .net framework installed on my pc since 1.0 version and
never had problem with asp.net account. So don't know why if i disable that
account welcome screen starts working fine again, but it seems to be a
solution.
Bye


Script said:
Thanks for asking; I had one machine doing that, and one not.
Never did take time to "fix" it, before now.
Turned out I had the Guest Account "Disabled" - thru "control
userpasswords2" -
on the one that "initial focus" was active on.
[On the other machine, the Guest account was "Off" thru User Accounts, but
not "Disabled" thru control userpasswords2.]

First, turn Off the Guest Account thru Control Panel>User Accounts, then,
Type: control userpasswords2 into a "Run..." box from the Start
Menu.
Click Advanced tab>then Advanced button.
Click Users folder in the left pane, then double-click Guest in the right
pane.
Check the box for Account is disabled. Reboot.

(Thanks again; that's been an annoyance.)


Skynet said:
I've windows xp with one account only.
At every boot windows usually auto activates password field of my
account.
But since yesterday this doesn't happen anymore.
Even if i have one account only, i have to click on my username to focus
psw
field.
How restore auto focus on login field at windows login screen?
Thanks
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads


Top