Word prompts to save template



Whenever I save a document in Word 2003 (11.6359.6360) SP1 that is based on a
template, it prompts me to save the template as well. Is this expected
behavior, or is there some way around this?

Thanks in advance,

Charles Kenyon

This will happen if you did something to change the template. Examples
include saving styles, recording a macro in the template, or attaching a
mailmerge data file. Is it prompting to save a specific template or the
normal.dot template? If the normal.dot template ...

The message "Changes have been made that affect the global template -
normal. Do you wish to save those changes?" is an important warning. It
suppplements your virus detector and handles other potential problems. Its
display means that changes have been made, whether you intended to make
changes or not. You can also get it when your template has been altered by a
poorly written Add-In program or by a virus.

The reason for the message being shown repeatedly is almost always a poorly
written Add-In. The Norton AV Office Plug-In seems to be the most frequent
offender recently, but that can change as some other poorly written program
comes on the market.

Other offenders include the MS Works Suite Add-In, EZ-Photo, Scansoft, and
Adobe Acrobat. These all install Add-Ins that mess with your normal.dot when
they shouldn't do so and don't need to do so. Some of these are .dot files,
others are installed. See <URL:
http://word.mvps.org/FAQs/Customization/CheckIfAddinsInstalled.htm> for
instructions on seeing what Add-Ins you have. (Having Add-Ins is not a bad
thing. I run Word with 15 Add-Ins, most of which I wrote myself.)

Start with the Add-Ins I've noted. If you have any of them, decide whether
they are worth the annoyance they are causing you. Probably they are not.
Disable any that are not worth the candle. Restart Word and see if your
problem is gone.

If not...

If you start Word using
Start => Run: Winword.exe /a
you'll end up with Word out of the box loading without your saved normal.dot
file, with no macros and no Add-Ins. You may notice that it loads much more
quickly than you are used to seing. When you close it, you won't get the
"normal.dot" prompt. Doing this may fix the problem, by itself, but probably
will not. Generally, it is a diagnostic, not a fix.

So, what you need to do is disable all of your Add-Ins (don't delete them).
Start by moving .dot files out of your Word Startup folder, one-by-one, with
Word closed. Restart Word and see if that Add-In caused the problem. If not,
put it back in and take the next one out. (You can put them in a sub-folder
of your Startup folder.) If none of them are the problem, move to the .com
Add-Ins that have to be uninstalled.

If your offender is not on my list, please write back and let us know which
one caused your problems.

Hope this helps,

Charles Kenyon

Word New User FAQ & Web Directory: http://addbalance.com/word

Intermediate User's Guide to Microsoft Word (supplemented version of
Microsoft's Legal Users' Guide) http://addbalance.com/usersguide

See also the MVP FAQ: http://www.mvps.org/word which is awesome!
--------- --------- --------- --------- --------- ---------
This message is posted to a newsgroup. Please post replies
and questions to the newsgroup so that others can learn
from my ignorance and your wisdom.


OK, I checked out my COM add-ins, and found only one, the Microsoft CMS
Office Connector. I disabled this and restarted Word. The problem went away
like a charm. Thanks!


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question