Won't start up after attempted NIS 2009 Install


J

JS246

I have a Dell 8400 Desktop running Windows XP Pro. I had Norton Internet
Security 2008 installed. Before the attempted NIS 2009 install, I created a
System Restore Point.

I then attempted to install NIS 2009 from a CD. After running the install
program, it said that it was uninstalling another Norton program (presumably
NIS 2008). After that was complete, the screen said to reboot. I rebooted,
and the computer would not go past the Windows XP logo screen.

I manually turned it off. When I turned it on, the screen said the a prior
startup was intrerrupted. I chose the option to start it normally (didn't
work) and then from the last good configuration.

After a long time, the log in screen appeared but not all icons on the
system tray were present. I logged in to the Administrator account and
attempted to do a System Restore. The System Restore point I created today
was not present. I tried a Restore from prior System Created checkpoints and
nothing happens.

Any help in solving this problem will be appreciated.

Thanks.
 
Ad

Advertisements

P

Peter Foldes

Norton strikes again. Get rid of Norton. It is bloatware and trouble as you are
finding out.
 
J

JS246

JS,

Thanks for your suggestion and Happy New Year.

It takes a long time (5 to 10 minutes) for the computer just to reach the
log in screen. After that, every mouse click takes long (30 seconds to
minute) to do what I click on.

I downloaded the Norton Removal Tool on another computer and will copy it to
the problem computer. I'm concerned that if I run the Norton Removal Tool
(which incidentally I had to do last year when I installed NIS 2008) it may
take forever or may not even complete the process. Is there anything I can
do to make the computer run closer to its normal speed before I run the
Norton Removal Tool?

I e-mailed Symantec Support and am still awaiting a reply. If I receive a
workable solution from Symantec, I'll post it here.

Thanks.
 
J

JS

First try Task Manager to see what process is loading/slowing down
your PC.

If what you find is associated with an application you can
use msconfig to disable that app on startup.

If it's not obvious what the problem is then try Process Explorer
http://technet.microsoft.com/en-us/sysinternals/bb896653.aspx

Once you have Process Explorer installed and running:
In the taskbar select View and check 'Show Process Tree' and the
'Show Lower Pane' options.
Then expand the process named 'Explorer' (click on the + sign)
In the column on the left named 'CPU', look for any high CPU usage.
Next click on the CPU column to sort the processes by %CPU usage
(Highest to Lowest).

Move the mouse cursor over any process,
you should see a popup with some detailed info.
Then mouse over the process that's using most or all the CPU %.
Then click on that process to highlight it,
Now that it's highlighted, right click and from the options listed select:
'Search Online'.
This should display what out there on the web about that process.
You can also double click on any process to open up a more detailed
'Properties' window.
Note: some entries like Explorer, System/Services, and Svchost
may need to be expanded to show the detail (sub processes),
in this case click on the + located to the left of the entry.

An alternate method when using Process Explorer
is to double click on the Graph just below the Menu bar.
This will open the 'System Information' window, which has a larger display
of all three graphs. Move your mouse over any spike in the
CPU Usage graph to see what process/application or service is the cause
of the spike.
 
Ad

Advertisements

J

JS246

I went to Task Manager and under "Processes" all listed processes had "CPU"
values of 0 except "System Idle Process" which had 99.

I copied the Norton Removal Tool to the desktop.

I decided to run the Norton Removal Tool another way. I started the
computer, pressed F8 and selected Safe Mode with Command Prompt. I then ran
the Norton Removal Tool. After a couple of minutes, it indicated that all
Norton Products were successfully removed and that the computer must be
restarted.

I was hopeful that this solved the problem. I restarted the computer and it
is still stuck on the Windows XP screen as I write this (on a different
computer).

I think I'll now try a System Restore from Safe Mode with Command Prompt.

If that fails, I'll try the Process Explorer.

Thanks for your prompt replies and helpful suggestions.
 
J

JS246

Out of curiosity, I did a Hard Drive diagnostics from the Boot (F12) menu.
For the hard drive (drive 0), it said "Fail. Return Code: 7".

Now I have to research what a Code 7 failure means.

Thanks again for your responses to my problem.
 
Ad

Advertisements

B

Buffalo

Peter said:
Norton strikes again. Get rid of Norton. It is bloatware and trouble
as you are finding out.
That really helps the OP.
Go away and stay there.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top