Ronald Newton

The subject version of WMP starts each time I logon. No
movie or audio plays.

I want to disable this automatic starting of Windows Media

WMP's help does not contain anything useful and I have
attempted to find something in the MS FAQs for WMP.

Help -- my system startup is already long enough without
adding WMP to the list.

My OS is Windows 2000.


This is probably too simple to be a real answer, but did
WMP somehow install a sohrtcut in your "Startup" folder?
If it did, just delete the shortcut. Never saw that happen

Ronald Newton

The following procedure should remove Windows Media Player
from the programs that start when a user logs on to the

a. Click Start, and then click Run. (The Run dialog box
b. Type regedit

Then click OK. (The Registry Editor opens.)

c. Navigate to the key:


d. In the right pane, delete any values that refer to
Window Media Player.

e. Exit the Registry Editor.

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question