Wireless Laser Desktop 4000 "device not recognized"


B

Brian Dupree

We recently bought a wireless laser desktop 4000 for my wife's computer. It
installed and worked for about an hour, then...

First, windows did the "DOdun" sound when you disconnect a USB device, then
the doDUN sound for connecting, then made both sounds repeatedly. Windows
said "USB device not recognized, click here for more information." Clicking
brings up a USB devices screen, showing "USB root hub" and under it "Unknown
Device." I couldn't double-click on it (with another mouse I installed to
work on the issue), the hourglass would show for 1/2 second, and then nothing.

Then, the receiver stopped responding to being plugged in. We tried every
set of ports, one of each of the two sets of ports on her motherboard's back
panel, on a bracket run off of a USB header, and on her powered hub. The
powered hub has a light for when a device is connected, and it flicks on and
off almost instantly.

I tried the reciever in both my desktop and laptop, and neither responds in
any way, and neither does the receiver. Oh, wait, I tried it just now and the
lights on the reciever flick on and off almost instantly.

I think it's a hardware, not software problem. Is there a way to hard reset
the receiver (or similar)? Is it defective?
 
Ad

Advertisements

G

goeme

I have the same problem on my Wireless Laser Desktop 6000. The reciever works
for like half an hour then, the lights go off and on Device Manager, it
becomes an Unknown Device. I don't think its the reciever's problem because
if I wait for like a day or so and plug the reciver back in, it works but
then becomes an Unknown Device again, so i think it is some kind of bug or
glitch. Any help would be well appreciated
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top