Windows XP Multilingual question


G

Guest

I have a laptop with XP Multilingual Edition w/SP2 on it. I am having a
problem with the Japanese IME.

I can get it to default to Japanese input, and that works fine. I can get
it to type in Japanese, but have to change to the right input mode manually
every time I open a program.

The language bar defaults to Japanese as it should (I set it up that way).
However, the input mode defaults to "Direct Input", which is English. Every
time a user wants to type in Japanese, or every time they open a new program,
they have to go to the language bar (or use a key combination), and select
Hiragana manually.... otherwise it will just continue to type in English.

Is there a way around this? A way to have it default to Hiragana? It does
not make sense, at all. If you have windows set to use Japanese input as the
default, why would the language bar default to English input, instead of one
of the Japanese input modes?

I need a way to set Hiragan as the default. Any ideas?
 
Ad

Advertisements

C

churin

Mine also behaves just as yours. If you are using MS Word, then Japanese
input mode can be set as the default input mode for MS Word. Look into a
program folder for MS Office and you will be able to figure how to do
it. I am using many other application programs including the rest of MS
Office suite but I have not found a way to change the default English
input mode.
 
Ad

Advertisements

G

Guest

Hi,

The same problem has been driving me up the wall for a while. I looked
around Microsoft support pages, downloads, and all over the place...,
UN-successfully, however. The following is a “Tip†that I have, so far,
learned by “trial and error.†But, at this point, I just know it by doing
it, and it does not seem to be perfectly consistent. I don’t know if I can
explain the steps in a way that makes sense but, please, bear with me. I
plan to figure it out well enough so that I can explain better...., I hope.

*LB=Language Bar, **[v]=Downward solid triangle


1) Go to [Setting] of IME (by Right Clicking the LB*, Clicking [v]** Option
at
right end of the LB, or etc.).

2) Choose a Keyboard Type you are using, and Click [Properties].

3) Click [Mixed Input] Tab, and Un-Click both (??) of the following:
a. “Use the space key for inserting space in alphanumeric input modeâ€
b. “Automatic input switchingâ€

4) Click [Apply] and [OK], and [OK].

5) Click the [Input Mode] section (=most likely to be [A]) of the LB, and
Click “Hiragana.â€


Then, whatever the program you are in, use the Key Combo (Ctrl+Shift, etc.)
and set the language to Japanese.

I mainly use this method with Word, and so far, have stopped climbing up the
wall...., (sigh). What I need is more time, energy, and PATIENCE to play
with it. Please, someone, help us by figuring this out soon!

Indigo9

------ - - -
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top