UNABLE TO USE JAPANESE IME WITH ONLINE GAME USING XP PRO


G

Guest

I have a copy of English and a Japanese XP PRO running on 2 different PC's.
My wife is Japanese and I set up both so that she could use the Japanese IME
and type emails and such in Japanese but inputting the words in romanji (eg
type shibuya and see shibuya spelled out in hiragana then auto converted to
kanji. This works ok in notepad, email, and in internet explorer.
Unfortunately, I can not seem to make it work in the text buffer of any
online game such as everquest, everquest II, etc. This is annoying because
these games have japanese regions with all the text in japanese and other
japanese players seem to be able to enter the hiragana without difficulty. I
must be in direct input (english) to enter the password and login to the
game, once the game starts to load and goes full screen I cannot get the
hiragana text to enter. During one attempt I managed to get something which
looked like greek letters, but usually it just types in english despite
having the ime set to hiragana.

I could understand this being a problem with the english xp pro, but my
japanese version will not even do it in japanese online games with servers in
Japan that are designed to accept hiragana text.

My wife thinks that I may have deleted some 3rd partry software that came on
the Japanese PC when I had to replace the hard drive. The english xp pro is
on a new alienware system.

Any help in solving this perplexing problem would be appreciated.
 
Ad

Advertisements

E

Elmo

richard said:
I have a copy of English and a Japanese XP PRO running on 2 different PC's.
My wife is Japanese and I set up both so that she could use the Japanese IME
and type emails and such in Japanese but inputting the words in romanji (eg
type shibuya and see shibuya spelled out in hiragana then auto converted to
kanji. This works ok in notepad, email, and in internet explorer.
Unfortunately, I can not seem to make it work in the text buffer of any
online game such as everquest, everquest II, etc. This is annoying because
these games have japanese regions with all the text in japanese and other
japanese players seem to be able to enter the hiragana without difficulty. I
must be in direct input (english) to enter the password and login to the
game, once the game starts to load and goes full screen I cannot get the
hiragana text to enter. During one attempt I managed to get something which
looked like greek letters, but usually it just types in english despite
having the ime set to hiragana.

I could understand this being a problem with the english xp pro, but my
japanese version will not even do it in japanese online games with servers in
Japan that are designed to accept hiragana text.

My wife thinks that I may have deleted some 3rd partry software that came on
the Japanese PC when I had to replace the hard drive. The english xp pro is
on a new alienware system.

Any help in solving this perplexing problem would be appreciated.

Try the following link. If nothing there helps, change the search
parameters for the archive search.

http://groups.google.com/groups/search?q=hiragana+online+games&qt_s=Search
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top