Windows won't boot, stuck on mup.sys, other problems


Joined
Oct 13, 2009
Messages
1
Reaction score
0
This is a pretty specific situation and I'm having trouble finding information on what exactly I need to do to fix it. My computer-savvy uncle has been trying to help me out but so far we've had no luck. I might take the computer directly to him later today so he can see the issue in person and maybe fix it that way, but I thought in the meantime I might register here so I could ask for help because maybe someone will know exactly what to do.

Okay, so here's where the problem started: yesterday I was playing a game and an error popped up and the game crashed. I looked up the error and most of the suggestions said to re-install your graphics driver. So I followed the instructions to do a clean install of a graphics driver that were given there:

Uninstall the driver.
Restart, go into Safe Mode and use Driver Sweeper to clean up the remaining bits of the driver.
Reinstall the driver.

The problem started after step two. When Driver Sweeper was done, it suggested I restart my computer, so I did just that.

Now whenever I boot up my computer I cannot get to Windows. If I try to start Windows normally it will show the XP loading screen then after that is done the screen is just black indefinitely. If I try to start in Safe Mode while it is loading up files it gets stuck at Mup.sys and does not move any further. I have let it sit for a very, very long time and know that it is definitely stuck.

Because of the situation, I can't give you my exact specs, but I can tell you what I do know and remember:

I'm running Windows XP Media Center Edition, SP3.
I have an AMD Athlon Dual Core Processor.
The graphics driver was a NVIDIA GeForce 6150 LE.
It is an HP.

So far, we have tried a couple different things. First of all, I went into the BIOS and looked at the graphics card setting. My options were API, API-E and Onboard. It was set to API. For some reasons I can't remember, my uncle had a feeling that I had an onboard graphics card so we don't know why it was set to API but we didn't want to risk switching the setting to onboard just yet just in case things got even worse because of it. (It's very important that I am able to get into my hard drive eventually so I can back up my data - there is no reason it shouldn't all still be there, it's just that the graphics driver is missing, correct?)

The other thing was that I went into the Recovery Console and ran a CHKDSK with the command "CHKDSK /P /R". It took all night to finish. It said that it fixed some errors in the disk but the problem is still not solved.

So what is the next step I should take? Hopefully I can get some replies before I take the computer to my uncle.
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top