Windows Media Center not presant in Vista Ultimate


E

Ed

I installed Vista Ultimate over a year ago. This is the first time I have
tried to use windows media center. IT IS NOT THERE! Not presant in "all
programs"

Yes I have made sure Ultimate is correctly identified. (right-click my
computer and look under properties)

What can I do next to get Media Center installed?? (just installed a usb tv
tuner and I would like to use it)
 
Ad

Advertisements

G

~~GC~~

Ed said:
I installed Vista Ultimate over a year ago. This is the first time I have
tried to use windows media center. IT IS NOT THERE! Not presant in "all
programs"

Yes I have made sure Ultimate is correctly identified. (right-click my
computer and look under properties)

What can I do next to get Media Center installed?? (just installed a usb
tv
tuner and I would like to use it)

%SystemRoot%\ehome\ehshell.exe
copy and paste this string in the " RUN" Section,
This is the start command for WMC

Succes
 
E

Ed

Mark -- There is nothing even remotly resembling Windows Media Center in
"turn windows features on or off".

~~GC~~ -- That string does launch Media Center, and I can then use the
option to load it at startup, and everything seems to work fine. (remember I
am just starting to use it)

BUT (and you knew there had to be one) I still don't have an entry under
"all programs" OR in "turn windows features on or off" Does anyone know how
I can get it to show in "all programs"
 
E

Ed

Mark;
Everything is working with what you suggested. Now all I have to do is
learn about Media Center.
 
Ad

Advertisements

D

Donald L McDaniel

Mark -- There is nothing even remotly resembling Windows Media Center in
"turn windows features on or off".

~~GC~~ -- That string does launch Media Center, and I can then use the
option to load it at startup, and everything seems to work fine. (remember I
am just starting to use it)

BUT (and you knew there had to be one) I still don't have an entry under
"all programs" OR in "turn windows features on or off" Does anyone know how
I can get it to show in "all programs"

It's not in "Turn Windows Features on or off", anyway. So it shouldn't
ever appear there.

Sounds like it's been de-registered with the OS somehow.

You might try creating a short-cut in the StartMenu for it using the
launch string the previous poster gave you.


Donald L McDaniel
Please reply to the original newsgroup and thread.
========================================================
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top