Vista x64 Ultimate (upgrade) - Media Center missing??



I posted this in the Media Center PC discussion group, but this may be a
better place to come for help:

I recently installed Vista Ultimate x64 (Upgrade), doing a clean install over
my previously existing Windows XP Pro installation (format). Several days
into playing with it, I've noticed that Media Center is nowhere to be found;
not through a search, nowhere in the start menu... nothing. I had assumed
that Media Center came with the Ultimate edition, but does it only come on
new PCs with TV tuning equipment....?

I tracked down the C:\windows\ehome directory and attempted to manually
start the ehshell.exe file, to which I receive this error:

"Windows cannot open this program because it has been prevented by a
software restriction policy. For more information contact your system

When I ran the file, I was logged in as administrator.

I don't have a TV-tuner card.. I just wanted to run Media Center for
watching DVDs on my LCD. Let me know what further information you need to

Colin Barnhorst

It is included in Ultimate. Click on the Start orb, click All Programs, and
select Windows Media Center from the All Programs menu.


Thanks, but, to clarify:

Media Center is not available in my Start Menu. You can't even do an
advanced search for it.


I am having the exact same issue. All I could find was info related to
server 2003 and Xp...

I have windows Home Premium, clean install/upgrade after a format.

I do not have a group policy in effect, and I am showing updates for media
center in event viewer.

Sascha Jazbec

are you running any "tweaking" utility ??

Most of those have access to "hidden features" .

If not, then please go into group-policies to confirm :

by typing in the searchbox in startmenu the following without quotes :

- then have a look at the left pane, got to
"Computer Configuration" -> "administrative templates" ->

look for "WindowsComponents" ( still left pane ) - and click that.

Now on the right look for a folder "windows media center" and doubleclick
it - there you find the policy to en- or disable it.

Hope it helps

SJ / germany
A reboot might be a good idea after switching the on / off settings.


I do have the same problem, I don't have a logitech webcam and have a geforce
6200SE videocard.
I think I have to do a systemrestore also...


Media Center is back and working, I picked up the restorepoint just before
update the javadrivers, maybe this helps you too!

gr Annemiek


Sorry, I'm struggling with the English language, ofcourse not the javadrivers
but Java, I downloaded en installed it together with OpenOffice, right now I
have Open Office without Java installed and everything still works ;)
All the other installed stuf is installed again also and al the windows
updates are done.

gr Annemiek


I dont have a web cam, or a tv tuner card. But I do have a radeon video
card. I was thinking maybe the catalyst. The puzzling thing is that it was
there, and then out of nowhere, it was gone.

I had checked for any group policies, and as a precaution, reset them all
with a DOS command. Said it was successful, but it wasnt.

I will rollback my drivers today and see where that gets me.

Thanks everyone for your input, I could have tried a startup repair, but
that would not provide the answer to this puzzle.


I fixed my media center issue with it being missing and getting the group
policy error. In "set program access and defaults, i selected media player
as the default and enabled access to media center" and Voila its

Hope this helps for you, though maybe you have found a solution already.


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question