Windows 8 Chinese Input switch disable

Windows 8 Discussion in 'Windows' started by Aerith, Sep 14, 2013.

  1. Aerith

    Aerith

    Joined:
    Sep 14, 2013
    Likes Received:
    0
    Hey guys, I am having trouble turning off this IME thing because everytime I push shift/ctrl (depending on settings) it swaps from Chinese to English. How do I disable this altogether? It is INFURIATING as I push the shift and ctrl key many times.If I need to download something else, then so be it. I just want it gone. As in gone, I want the changing the settings ability gone, not the Chinese part because I have an English and a Chinese keyboard both set up with hotkeys.

    Thanks,
    Aerith
     
    Aerith, Sep 14, 2013
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.