MS Office Outlook Foreign Language Input


L

LeoPelki

Back with Vista, in Microsoft Outlook, using Korean/Japanese to English, with
English as the system operating language, and Korean as another language, it
mattered not if I was entering characters into the "TO", "Subject", or "body"
of the message. I could depend upon everything being in the selected input
language, or in the input language changing upon command from me using the
"Language Bar". BUT, in Windows 7, only the body of the message responds to
the language input commands. the "to" and "Subject" do not accept foreigh
language characters. Is this a quirk of MS 7 vs Vista/XP, or do I need to
make an adjustment in a setting someplace?

I have the language bar anchored to the task bar, and have installed Korean,
Japanese, & Chinese, to use along with English as the System Language. I
don't get prompted when selecting input type from the language bar, whether I
want MS IME or Korean or English. Maybe this is a warning, because in Vista
i had to select input. In MS 7 I only get to select the language, not the
input "IME".

HELP PLEASE
Thanks
Leo
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top