My folders are written in another language



I have the Office Enterprise 2007 edition for our office. I was reinstalling
office on a computer we just reformatted but the folders are displaying the
names in Korean. I have the english language version only. I tried going to
Start->All Programs->office->office tools->2007 language settings... It
doesn't show display language. Everything on my computer is English (i.e
language settings/all settings dealing with English). There is one thing,
before we reformatted we had a version of office 2003 on this computer (the
korean language pack version). Any settings or key registries should have
been deleted when we did a complete format (I did a clean install of
windows). The menus/options/preferences are all in English, its only the
folders that are named in Korean.

Roady [MVP]

Start Outlook with the resetfoldernames switch;
Start-> Run; outlook.exe /resetfoldernames

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question