How can I change preffered encoding for outgoing messages?


Roman Knaus

I have english version of Windows Vista and english version of Office
2007. In regional and language options I have setup the Russian language for
non-Inicode programs.

I have instaled Microsoft Office Language Pack for russian language also. In
Microsoft Office Language Settings I have settings:
- display language - english
- primary editing language - russian

In Outlook settings is settings Preffered encoding for outgoing messages
which is inactive with setting "US-ASCII.

When I sent the mail in russian language all recepient received in Subject
in place of russian alphabet signs ??????????????????????. The body of mail
which is also in russian alphabet is shown correct.

Where is the problem? How can I sending mails with russian alphabet in
Subject on english version of Outlook?

Pat Willener

I don't know where that option is in Outlook 2007; in 2003 it is Tools |
Options | tab Mail Format | International Options. Set the 'Preferred
encoding for outgoing messages' to 'Cyrillic (KOI8-R)'. I think for 2007
it should be somewhere similarly located.

Roman Knaus

Thank you for tip.

This settings is in Outlook 2007 in Tools | Options | Mail format |
International settings. I know where is this settings from beginning.

Problem is that this settings I can't change because field for "Preferred
encoding for outgoing messages" is locked. I have there set "US-ASCII"
without possibility to change this settings to other encoding type.

Question is how can I unlock this field that I should change encoding type
to "Cyrillic (KOI8-R)"?

Thank you

Pat Willener

I don't know how this can be locked (or unlocked).

Anyone else an idea on this...?

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question