Cyrillic lettertypes



Dear Sirs,

I would like to write and send a mail in russian language.
I use MS word as my e-mail editer.
In Word I have no problem to write a letter in russian - as well in Outlook
I can write the mail in russian.
The problem is that, as soon as the mail gets transferred to the Outbox
folder the russian message dissapears and some funny chinese looking
lettertypes are shown - exept the Subject line is still shown in russian
Can someone tell me what is going wrong and can someone tell me on a
step-to-step basis how I can reach my aim.

Pat Willener

In order that international languages can be recognized, the email
message must contain the language "encoding". The default encoding is
specified in Outlook | Tools | Options | tab Mail Format | International
Options | Preferred encoding for outgoing messages.

You can try to check the box 'Auto select encoding for outgoing
messages'; this may automatically recognize your Russian text, and set
the encoding accordingly.

However, it's best to check before you send your Russian message. In the
Outlook editor make sure that Format | Encoding is set to Cyrillic
(KOI8-R) or any other Cyrillic encoding.

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question