Windows 2000 networking with Windows 7


W

Winter

I just bought a laptop running windows 7 on a dual core pentium processor. i
have several computers joined together on a network that can all talk
together just fine, one with WinXP and three with Win2000. The WinXP computer
has no problems talking to the new laptop, but when attempting to access
files on any of my Win2000 file servers, the laptop can see them but cannot
access drives or files. It seems to be a problem with password
authentication, though the password and usernames on all computers are
identical. I have also tried the reverse direction with all three Win2000
computers and i get the same issue, i can see the laptop but not access
anything. Any help or thoughts on this issue is much appreciated.
 
Ad

Advertisements

P

Pegasus [MVP]

Winter said:
I just bought a laptop running windows 7 on a dual core pentium processor.
i
have several computers joined together on a network that can all talk
together just fine, one with WinXP and three with Win2000. The WinXP
computer
has no problems talking to the new laptop, but when attempting to access
files on any of my Win2000 file servers, the laptop can see them but
cannot
access drives or files. It seems to be a problem with password
authentication, though the password and usernames on all computers are
identical. I have also tried the reverse direction with all three Win2000
computers and i get the same issue, i can see the laptop but not access
anything. Any help or thoughts on this issue is much appreciated.
This is an NT LAN Manager compatibility issue. You need to modify a registry
setting on the Windows 7 machine - see here:
http://social.technet.microsoft.com/Forums/en-US/itprovistanetworking/thread/8e18df52-eaf0-4758-a1c1-87057d9f96e9
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads


Top