Want to get rid of logon screen, just want to boot to the desktop


M

muzician21

After the latest update, XP Pro is now booting to the logon screen -
i.e. your user name with a chess piece icon. It also goes to this
after a period of time. It previously just booted to the desktop which
is what I want it to do. How do I get it to boot to the desktop again?

Thanks
 
Ad

Advertisements

S

SC Tom

muzician21 said:
After the latest update, XP Pro is now booting to the logon screen -
i.e. your user name with a chess piece icon. It also goes to this
after a period of time. It previously just booted to the desktop which
is what I want it to do. How do I get it to boot to the desktop again?

Thanks
You can use any of the methods described here:

http://support.microsoft.com/kb/315231
 
M

Mayayana

I'm not certain about this, but in my experience,
as long as you turn off the Guest account, don't
create extra "users", and don't use a password,
the logon screen is irrelevant and won't show.
(If you've created a password you should be able
to remove it by changing it and leaving the new
password field blank.)


| After the latest update, XP Pro is now booting to the logon screen -
| i.e. your user name with a chess piece icon. It also goes to this
| after a period of time. It previously just booted to the desktop which
| is what I want it to do. How do I get it to boot to the desktop again?
|
| Thanks
 
M

muzician21

  1.. Click Start, and then click Run.
  2.. In the Open box, type control userpasswords2, and then click OK.

  3.. Clear the "Users must enter a user name and password to use this computer"
check box, and then click Apply.
  4.. In the Automatically Log On window, type the password in the Password box, and
then retype the password in the Confirm Password box.
  5.. Click OK to close the Automatically Log On window, and then clickOK to close
the User Accounts window


Thanks. What I'm still getting is the system going to the user logon
screen after a period of inactivity. How do I fix that?
 
B

BillW50

Thanks. What I'm still getting is the system going to the user logon
screen after a period of inactivity. How do I fix that?
I don't know if this will work, but...

Power Options - Advanced tab and uncheck "Prompt for password when
computer resumes from standby."

Another thing nobody has mentioned yet and I was waiting for them to do
so was asking you to download and install TweakUI (free from Microsoft
normally found under PowerToys). As you can tweak all of this stuff and
tons more. I am sure you would use it to tweak other things too. It is
well worth the price of admission. ;-)
 
S

SC Tom

muzician21 said:
Thanks. What I'm still getting is the system going to the user logon
screen after a period of inactivity. How do I fix that?
Along with Bill's suggestions (I use tweak and like it), check your screen saver to see if the "On resume, password
protect" box is checked.
 
Ad

Advertisements

H

Herman R Standiford

get ms powertoy tweak xp and you can fix your problem
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top