Volume to low when Capture with ATI Radeon AIW 7500


S

SPHERE

I have the cables set correctly (Cord from cable that goes to videocard
audio out to LINE IN on my Sound Blaster Live value card.
I can hear the sound ok ,but it just is not loud enough (it is in comparison
to having your volume half-way when listening to the TV using the ATI Radeon
AIW 7500 but I turn up everything full blast just to get it that loud.)
All my settings are turned up that concern the capture card ( Line -In
"recording control" mode of my sound card is all the way up, in the play
control the volume is all the way up and the wav/mp3 in the play control
are turned all the way up.. If I am watching the tv as loud as it will go
and I get an Email or someone messages me the notification just blasts my
speakers out!!.. Leads me to believe it has to do with the Video Capture
card itself .. If I play an MP3 while I am watching TV, the MP3 is SUPER
loud so I know it has nothing to do with any volume control settings or my
Sound Blaster sound card . Audio plays just fine.But when I watch TV or
Capture anything the volume is just not loud enough , unless you turn the
audio all the way up.
Can anyone help me? Is there an amplifier that can go in between the jack
that goes into the line - in to help boost the sound?

I want to capture and post music videos in the video newsgroups but I don't
think someone downloading a 80 meg file would appreciate such a low sound..

Any help will be greatly appreciated!!

C
 
Ad

Advertisements

G

GigaNews

this is a classic old problem - had it on my AIW 9000. Same as you, I use
the Line In.
replaced sound blaster with turtle beach santa cruz and it is much better
(not perfect but much louder and acceptable) there's even some registry
tweaks you can try. use google and search this newsgroup for more info.
nothing worked for me in trying to get Sound Blaster Live value to talk
properly to the ATI AIW
 
L

Laurence Wilmer

SPHERE said:
I have the cables set correctly (Cord from cable that goes to videocard
audio out to LINE IN on my Sound Blaster Live value card.
I can hear the sound ok ,but it just is not loud enough (it is in comparison
to having your volume half-way when listening to the TV using the ATI Radeon
AIW 7500 but I turn up everything full blast just to get it that loud.)
All my settings are turned up that concern the capture card ( Line -In
"recording control" mode of my sound card is all the way up, in the play
control the volume is all the way up and the wav/mp3 in the play control
are turned all the way up.. If I am watching the tv as loud as it will go
and I get an Email or someone messages me the notification just blasts my
speakers out!!.. Leads me to believe it has to do with the Video Capture
card itself .. If I play an MP3 while I am watching TV, the MP3 is SUPER
loud so I know it has nothing to do with any volume control settings or my
Sound Blaster sound card . Audio plays just fine.But when I watch TV or
Capture anything the volume is just not loud enough , unless you turn the
audio all the way up.
Can anyone help me? Is there an amplifier that can go in between the jack
that goes into the line - in to help boost the sound?

I want to capture and post music videos in the video newsgroups but I don't
think someone downloading a 80 meg file would appreciate such a low sound..

Any help will be greatly appreciated!!

C

Dammit got me fiddling with it again - what a waste of time!!

I have tried swapping soundcard from SB Live to Hercules to Turtle Beach,
editing
HKEY_LOCAL_MACHINE\SOFTWARE\ATI Technologies\WDMCapture\UDA1380_MASTER_VOL
(see: http://www.ati.com/developer/atiddwdm.html)
and all I have ever achieved is to improve sound volume from "almost
inaudible" to "very quiet".

Oddly, if I try direct capture from TV using eg Nerovision then sound is
deafening - so it is CLEARLY an ATI software problem that they have not
bothered with. Google for thousands of others asking about it. Annoying.

Laurence
 
Ad

Advertisements

J

John Schuler

Laurence said:
Dammit got me fiddling with it again - what a waste of time!!

I have tried swapping soundcard from SB Live to Hercules to Turtle Beach,
editing
HKEY_LOCAL_MACHINE\SOFTWARE\ATI Technologies\WDMCapture\UDA1380_MASTER_VOL
(see: http://www.ati.com/developer/atiddwdm.html)
and all I have ever achieved is to improve sound volume from "almost
inaudible" to "very quiet".

Oddly, if I try direct capture from TV using eg Nerovision then sound is
deafening - so it is CLEARLY an ATI software problem that they have not
bothered with. Google for thousands of others asking about it. Annoying.

Laurence

My notes:

1. Playback Volume - Wave and Master control playback volume.

2. Record Volume -

[HKEY_CURRENT_USER\Software\ATI Technologies\MultiMedia\Features\TV\Sound]
"User RecVol"=dword:xxxxxxxx
"Record Volume"=dword:xxxxxxxx

export the entries from the registry to a .reg file, and create a shortcut
to:

%SYSTEMROOT%\regedit.exe -s <path to dot-reg file>

and move the shortcut to the startup folder.

I set xxxxxxxx to 999.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top