Viewing incoming email as HTML


W

Windes

No matter what settings I change in Trust Center or Options all my incoming
messages are now coming in as Plain Text. All pictures and formating are
gone and I cannot seem to view the email as it was originally written in
HTML. All I see are links. I am running WindowsXP Pro with Outlook 2007
 
Ad

Advertisements

W

Windes

AVG and I have disabled the email scanner

Diane Poremsky said:
What antivirus software do you use? Does it scan incoming email?

--
Diane Poremsky [MVP - Outlook]





EMO - a weekly newsletter about Outlook and Exchange:
(e-mail address removed)

You can access this newsgroup by visiting
http://www.microsoft.com/office/community/en-us/default.mspx or point your
newsreader to msnews.microsoft.com.


Windes said:
No matter what settings I change in Trust Center or Options all my
incoming
messages are now coming in as Plain Text. All pictures and formating are
gone and I cannot seem to view the email as it was originally written in
HTML. All I see are links. I am running WindowsXP Pro with Outlook 2007
 
B

Brian Tillman [MVP - Outlook]

Thank you Brian, reinstalling AVG without the email scanner solved the
problem.

Grisoft, on the whole, has a good reputation for its freeware AV program.
AVG8, though, seems to be a step backward. Not only have people noticed the
problem you describe (and AVG7 didn't seem to have this problem), but AVG8
on Vista also affects the ability to print when using Internet Explorer. I
had to switch to Avast on my Vista machines in order to get printing from IE
to work. Oddly enough, AVG8 and IE7 on Windows XP don't have this problem.
 
Ad

Advertisements

M

Michelle

Brian Tillman said:
Grisoft, on the whole, has a good reputation for its freeware AV program.
AVG8, though, seems to be a step backward. Not only have people noticed the
problem you describe (and AVG7 didn't seem to have this problem), but AVG8
on Vista also affects the ability to print when using Internet Explorer. I
had to switch to Avast on my Vista machines in order to get printing from IE
to work. Oddly enough, AVG8 and IE7 on Windows XP don't have this problem.
I have a vista comp with windows 2007. I also had nortons, but have
uninstalled it for now. Still the problem persists. Even when I right click
on the red X to download the pictures it just redisplays some microsoft
picture icon, but no picture. If i forward this email to my gmail, and read
it online with them, then the pictures appear without issue. Come on
microsoft, what's going on?
 
M

Michelle

Michelle said:
I have a vista comp with windows 2007. I also had nortons, but have
uninstalled it for now. Still the problem persists. Even when I right click
on the red X to download the pictures it just redisplays some microsoft
picture icon, but no picture. If i forward this email to my gmail, and read
it online with them, then the pictures appear without issue. Come on
microsoft, what's going on?

Oops I mean outlook 2007... sorry!!
 
B

Bob I

Michelle said:
:



I have a vista comp with windows 2007. I also had nortons, but have
uninstalled it for now. Still the problem persists. Even when I right click
on the red X to download the pictures it just redisplays some microsoft
picture icon, but no picture. If i forward this email to my gmail, and read
it online with them, then the pictures appear without issue. Come on
microsoft, what's going on?

http://www.slipstick.com/problems/redx.asp
 
B

Brian Tillman [MVP-Outlook]

I have a vista comp with windows 2007. I also had nortons, but have
uninstalled it for now. Still the problem persists. Even when I right click
on the red X to download the pictures it just redisplays some microsoft
picture icon, but no picture. If i forward this email to my gmail, and read
it online with them, then the pictures appear without issue. Come on
microsoft, what's going on?

You have a problem completely unrelated to the problem I was addressing.
Moreover, the messages you quoted was OLD.
 
C

Capt O

I have the same problem as the OP: all incoming messages are plain text. I
am running VISTA with Outlook 2003 and Kaspersky security SW. Can someone
help, please?
 
Ad

Advertisements

B

Brian Tillman [MVP-Outlook]

I have the same problem as the OP: all incoming messages are plain text. I
am running VISTA with Outlook 2003 and Kaspersky security SW. Can someone
help, please?

Uninstall Kaspersky and reinstall it wthout any mail scanning.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top