Email appears as plain text


W

wlknsnb

How can I change the default of all incoming email (Outlook 2007) to appear
as rtf or HTML. They now appear as plain text no matter how they were sent.
Thanks!
 
Ad

Advertisements

V

Vince Averello

Outlook doesn't normally change the format of incoming mail but check the
"Read as Plain Text" settings here: Tools menu > Trust Center > Email
Security
 
N

NanaK

We have the same problem. Everything that is sent comes in as plain text.
I've got the settings changed under the Trust Center [the read as plain text
is not checked] and still we can't get anything to come in as HTML. Very
frustrating as much of our work is online and having links available is
necessary.

Don't know where else to look to get this to come in as HTML.
 
B

Brian Tillman [MVP - Outlook]

We have the same problem. Everything that is sent comes in as plain text.
I've got the settings changed under the Trust Center [the read as plain
text
is not checked] and still we can't get anything to come in as HTML. Very
frustrating as much of our work is online and having links available is
necessary.

Don't know where else to look to get this to come in as HTML.

Check for an add-in sitting between Outlook and the mail server, like an
antivirus or -spam scanner. Check for other add-ins as well.
 
Y

yduckie

Brian Tillman said:
We have the same problem. Everything that is sent comes in as plain text.
I've got the settings changed under the Trust Center [the read as plain
text
is not checked] and still we can't get anything to come in as HTML. Very
frustrating as much of our work is online and having links available is
necessary.

Don't know where else to look to get this to come in as HTML.

Check for an add-in sitting between Outlook and the mail server, like an
antivirus or -spam scanner. Check for other add-ins as well.

I have followed the advice above: confirmed that the "read as plain text"
check box has not been enabled, confirmed that the only on Microsoft add-in
is Google Desktop - which was on my previous system and did not interfere
with my receiving incoming messages / newsletters in HTML when I was using
Outlook 2003.

This seems to be a common, and very frustrating problem. Is there no simple
answer that can be provided for us poor users????
 
Y

yduckie

yduckie said:
Brian Tillman said:
We have the same problem. Everything that is sent comes in as plain text.
I've got the settings changed under the Trust Center [the read as plain
text
is not checked] and still we can't get anything to come in as HTML. Very
frustrating as much of our work is online and having links available is
necessary.

Don't know where else to look to get this to come in as HTML.

Check for an add-in sitting between Outlook and the mail server, like an
antivirus or -spam scanner. Check for other add-ins as well.

I have followed the advice above: confirmed that the "read as plain text"
check box has not been enabled, confirmed that the only on Microsoft add-in
is Google Desktop - which was on my previous system and did not interfere
with my receiving incoming messages / newsletters in HTML when I was using
Outlook 2003.

This seems to be a common, and very frustrating problem. Is there no simple
answer that can be provided for us poor users????

Sorry, I forgot to add that this issue does not affect all my incoming
newsletters, but only some of them.
 
Ad

Advertisements

Y

yduckie

yduckie said:
Brian Tillman said:
We have the same problem. Everything that is sent comes in as plain text.
I've got the settings changed under the Trust Center [the read as plain
text
is not checked] and still we can't get anything to come in as HTML. Very
frustrating as much of our work is online and having links available is
necessary.

Don't know where else to look to get this to come in as HTML.

Check for an add-in sitting between Outlook and the mail server, like an
antivirus or -spam scanner. Check for other add-ins as well.

I have followed the advice above: confirmed that the "read as plain text"
check box has not been enabled, confirmed that the only on Microsoft add-in
is Google Desktop - which was on my previous system and did not interfere
with my receiving incoming messages / newsletters in HTML when I was using
Outlook 2003.

This seems to be a common, and very frustrating problem. Is there no simple
answer that can be provided for us poor users????

Sorry, I forgot to mention that this problem afflicts some, but not all, of
my incoming messages / newsletters.
 
M

Milly Staples [MVP - Outlook]

Do these mails go into your Junk Mail folder or your normal in-box?

--
Milly Staples [MVP - Outlook]

Post all replies to the group to keep the discussion intact.
How to ask a question: http://support.microsoft.com/KB/555375


After furious head scratching, yduckie asked:

| "yduckie" wrote:
|
||
||
|| "Brian Tillman [MVP - Outlook]" wrote:
||
||| |||
|||| We have the same problem. Everything that is sent comes in as
|||| plain text. I've got the settings changed under the Trust Center
|||| [the read as plain text
|||| is not checked] and still we can't get anything to come in as
|||| HTML. Very frustrating as much of our work is online and having
|||| links available is necessary.
||||
|||| Don't know where else to look to get this to come in as HTML.
|||
||| Check for an add-in sitting between Outlook and the mail server,
||| like an antivirus or -spam scanner. Check for other add-ins as
||| well. --
||| Brian Tillman [MVP-Outlook]
||
|| I have followed the advice above: confirmed that the "read as plain
|| text" check box has not been enabled, confirmed that the only on
|| Microsoft add-in is Google Desktop - which was on my previous system
|| and did not interfere with my receiving incoming messages /
|| newsletters in HTML when I was using Outlook 2003.
||
|| This seems to be a common, and very frustrating problem. Is there no
|| simple answer that can be provided for us poor users????
|
| Sorry, I forgot to mention that this problem afflicts some, but not
| all, of my incoming messages / newsletters.
 
Y

yduckie

Hi Milly:

The emails come into my normal in-box, and are newsletters I received in
HTML until I installed Office Outlook 2007. As indicated earlier, some but
not all of the newsletters to which I subscribe are now afflicted by this
strange "plain-text" behaviour. It's extremely frustrating, given that the
newsletters are associated with photography and are full of images.

Any light you can shed on this issue would be gratefully received.

Thank you.
 
B

Ben M. Schorr - MVP (OneNote)

Only SOME of them are affected?

--
-Ben-
Ben M. Schorr, MVP
Roland Schorr & Tower
http://www.rolandschorr.com
http://www.officeforlawyers.com
Author - The Lawyer's Guide to Microsoft Outlook 2007:
http://tinyurl.com/5m3f5q



Hi Milly:

The emails come into my normal in-box, and are newsletters I received in
HTML until I installed Office Outlook 2007. As indicated earlier, some but
not all of the newsletters to which I subscribe are now afflicted by this
strange "plain-text" behaviour. It's extremely frustrating, given that the
newsletters are associated with photography and are full of images.

Any light you can shed on this issue would be gratefully received.

Thank you.


:

Do these mails go into your Junk Mail folder or your normal in-box?

--
Milly Staples [MVP - Outlook]

Post all replies to the group to keep the discussion intact.
How to ask a question: http://support.microsoft.com/KB/555375


After furious head scratching, yduckie asked:

| "yduckie" wrote:
|
||
||
|| "Brian Tillman [MVP - Outlook]" wrote:
||
||| |||
|||| We have the same problem. Everything that is sent comes in as
|||| plain text. I've got the settings changed under the Trust Center
|||| [the read as plain text
|||| is not checked] and still we can't get anything to come in as
|||| HTML. Very frustrating as much of our work is online and having
|||| links available is necessary.
||||
|||| Don't know where else to look to get this to come in as HTML.
|||
||| Check for an add-in sitting between Outlook and the mail server,
||| like an antivirus or -spam scanner. Check for other add-ins as
||| well. --
||| Brian Tillman [MVP-Outlook]
||
|| I have followed the advice above: confirmed that the "read as plain
|| text" check box has not been enabled, confirmed that the only on
|| Microsoft add-in is Google Desktop - which was on my previous system
|| and did not interfere with my receiving incoming messages /
|| newsletters in HTML when I was using Outlook 2003.
||
|| This seems to be a common, and very frustrating problem. Is there no
|| simple answer that can be provided for us poor users????
|
| Sorry, I forgot to mention that this problem afflicts some, but not
| all, of my incoming messages / newsletters.
 
Y

yduckie

Yes, only some of the incoming newsletters are affected. As indicated earlier
in this thread, this behaviour only occurred after I "upgraded" to Outlook
2007.

Ben M. Schorr - MVP (OneNote) said:
Only SOME of them are affected?

--
-Ben-
Ben M. Schorr, MVP
Roland Schorr & Tower
http://www.rolandschorr.com
http://www.officeforlawyers.com
Author - The Lawyer's Guide to Microsoft Outlook 2007:
http://tinyurl.com/5m3f5q



Hi Milly:

The emails come into my normal in-box, and are newsletters I received in
HTML until I installed Office Outlook 2007. As indicated earlier, some but
not all of the newsletters to which I subscribe are now afflicted by this
strange "plain-text" behaviour. It's extremely frustrating, given that the
newsletters are associated with photography and are full of images.

Any light you can shed on this issue would be gratefully received.

Thank you.


:

Do these mails go into your Junk Mail folder or your normal in-box?

--
Milly Staples [MVP - Outlook]

Post all replies to the group to keep the discussion intact.
How to ask a question: http://support.microsoft.com/KB/555375


After furious head scratching, yduckie asked:

| "yduckie" wrote:
|
||
||
|| "Brian Tillman [MVP - Outlook]" wrote:
||
||| |||
|||| We have the same problem. Everything that is sent comes in as
|||| plain text. I've got the settings changed under the Trust Center
|||| [the read as plain text
|||| is not checked] and still we can't get anything to come in as
|||| HTML. Very frustrating as much of our work is online and having
|||| links available is necessary.
||||
|||| Don't know where else to look to get this to come in as HTML.
|||
||| Check for an add-in sitting between Outlook and the mail server,
||| like an antivirus or -spam scanner. Check for other add-ins as
||| well. --
||| Brian Tillman [MVP-Outlook]
||
|| I have followed the advice above: confirmed that the "read as plain
|| text" check box has not been enabled, confirmed that the only on
|| Microsoft add-in is Google Desktop - which was on my previous system
|| and did not interfere with my receiving incoming messages /
|| newsletters in HTML when I was using Outlook 2003.
||
|| This seems to be a common, and very frustrating problem. Is there no
|| simple answer that can be provided for us poor users????
|
| Sorry, I forgot to mention that this problem afflicts some, but not
| all, of my incoming messages / newsletters.
 
Ad

Advertisements

P

Paula

This thread seems to have been dropped. Has it ever been resolved? I am
having the same issue.


yduckie said:
Yes, only some of the incoming newsletters are affected. As indicated earlier
in this thread, this behaviour only occurred after I "upgraded" to Outlook
2007.

Ben M. Schorr - MVP (OneNote) said:
Only SOME of them are affected?

--
-Ben-
Ben M. Schorr, MVP
Roland Schorr & Tower
http://www.rolandschorr.com
http://www.officeforlawyers.com
Author - The Lawyer's Guide to Microsoft Outlook 2007:
http://tinyurl.com/5m3f5q



Hi Milly:

The emails come into my normal in-box, and are newsletters I received in
HTML until I installed Office Outlook 2007. As indicated earlier, some but
not all of the newsletters to which I subscribe are now afflicted by this
strange "plain-text" behaviour. It's extremely frustrating, given that the
newsletters are associated with photography and are full of images.

Any light you can shed on this issue would be gratefully received.

Thank you.


:


Do these mails go into your Junk Mail folder or your normal in-box?

--
Milly Staples [MVP - Outlook]

Post all replies to the group to keep the discussion intact.
How to ask a question: http://support.microsoft.com/KB/555375


After furious head scratching, yduckie asked:

| "yduckie" wrote:
|
||
||
|| "Brian Tillman [MVP - Outlook]" wrote:
||
||| |||
|||| We have the same problem. Everything that is sent comes in as
|||| plain text. I've got the settings changed under the Trust Center
|||| [the read as plain text
|||| is not checked] and still we can't get anything to come in as
|||| HTML. Very frustrating as much of our work is online and having
|||| links available is necessary.
||||
|||| Don't know where else to look to get this to come in as HTML.
|||
||| Check for an add-in sitting between Outlook and the mail server,
||| like an antivirus or -spam scanner. Check for other add-ins as
||| well. --
||| Brian Tillman [MVP-Outlook]
||
|| I have followed the advice above: confirmed that the "read as plain
|| text" check box has not been enabled, confirmed that the only on
|| Microsoft add-in is Google Desktop - which was on my previous system
|| and did not interfere with my receiving incoming messages /
|| newsletters in HTML when I was using Outlook 2003.
||
|| This seems to be a common, and very frustrating problem. Is there no
|| simple answer that can be provided for us poor users????
|
| Sorry, I forgot to mention that this problem afflicts some, but not
| all, of my incoming messages / newsletters.
 
Y

yduckie

No, there has been no resolution. :-(

Paula said:
This thread seems to have been dropped. Has it ever been resolved? I am
having the same issue.


yduckie said:
Yes, only some of the incoming newsletters are affected. As indicated earlier
in this thread, this behaviour only occurred after I "upgraded" to Outlook
2007.

Ben M. Schorr - MVP (OneNote) said:
Only SOME of them are affected?

--
-Ben-
Ben M. Schorr, MVP
Roland Schorr & Tower
http://www.rolandschorr.com
http://www.officeforlawyers.com
Author - The Lawyer's Guide to Microsoft Outlook 2007:
http://tinyurl.com/5m3f5q




Hi Milly:

The emails come into my normal in-box, and are newsletters I received in
HTML until I installed Office Outlook 2007. As indicated earlier, some but
not all of the newsletters to which I subscribe are now afflicted by this
strange "plain-text" behaviour. It's extremely frustrating, given that the
newsletters are associated with photography and are full of images.

Any light you can shed on this issue would be gratefully received.

Thank you.


:


Do these mails go into your Junk Mail folder or your normal in-box?

--
Milly Staples [MVP - Outlook]

Post all replies to the group to keep the discussion intact.
How to ask a question: http://support.microsoft.com/KB/555375


After furious head scratching, yduckie asked:

| "yduckie" wrote:
|
||
||
|| "Brian Tillman [MVP - Outlook]" wrote:
||
||| |||
|||| We have the same problem. Everything that is sent comes in as
|||| plain text. I've got the settings changed under the Trust Center
|||| [the read as plain text
|||| is not checked] and still we can't get anything to come in as
|||| HTML. Very frustrating as much of our work is online and having
|||| links available is necessary.
||||
|||| Don't know where else to look to get this to come in as HTML.
|||
||| Check for an add-in sitting between Outlook and the mail server,
||| like an antivirus or -spam scanner. Check for other add-ins as
||| well. --
||| Brian Tillman [MVP-Outlook]
||
|| I have followed the advice above: confirmed that the "read as plain
|| text" check box has not been enabled, confirmed that the only on
|| Microsoft add-in is Google Desktop - which was on my previous system
|| and did not interfere with my receiving incoming messages /
|| newsletters in HTML when I was using Outlook 2003.
||
|| This seems to be a common, and very frustrating problem. Is there no
|| simple answer that can be provided for us poor users????
|
| Sorry, I forgot to mention that this problem afflicts some, but not
| all, of my incoming messages / newsletters.
 
B

backstein

Hi all,

I too had this same problem and remembered reading that others were
having it when I searched the web. I found a fix (after hours on the
phone with Microsoft) and then went back to find the posts I had read
to tell them my findings. I can't seem to find the exact forum that I
originally read about this but did stumble across this one and
others. My "fix" turned out to be (according to Microsoft) a setting
in my email accounts needed turned off. Now how this setting suddenly
changed one day I don't know but unchecking it worked.

Go into Tools, Account Settings, Change and then uncheck Require logon
using Secure Password Authentication (SPA). That fixed the problem.

But in searching to find the forum that I wanted to share this with I
also found others had found a fix with changing a setting in AVG8. So
if you have AVG 8, also uncheck the email scanning option of Tools,
Advance settings, Email Scanner and uncheck Certify email.



No, there has been no resolution. :-(



Paula said:
This thread seems to have been dropped.  Has it ever been resolved?  I am
having the same issue.
Yes, only some of the incoming newsletters are affected. As indicatedearlier
in this thread, this behaviour only occurred after I "upgraded" to Outlook
2007.
:
Only SOME of them are affected?
--
-Ben-
Ben M. Schorr, MVP
Roland Schorr & Tower
http://www.rolandschorr.com
http://www.officeforlawyers.com
Author - The Lawyer's Guide to Microsoft Outlook 2007:
http://tinyurl.com/5m3f5q

Hi Milly:
The emails come into my normal in-box, and are newsletters I received in
HTML until I installed Office Outlook 2007. As indicated earlier,some but
not all of the newsletters to which I subscribe are now afflictedby this
strange "plain-text" behaviour. It's extremely frustrating, giventhat the
newsletters are associated with photography and are full of images.
Any light you can shed on this issue would be gratefully received..
Thank you.
:
Do these mails go into your Junk Mail folder or your normal in-box?
--
Milly Staples [MVP - Outlook]
Post all replies to the group to keep the discussion intact.
How to ask a question:http://support.microsoft.com/KB/555375
After furious head scratching, yduckie asked:
| "yduckie" wrote:
|
||
||
|| "Brian Tillman [MVP - Outlook]" wrote:
||
||||||
|||| We have the same problem. Everything that is sent comes inas
|||| plain text. I've got the settings changed under the Trust Center
|||| [the read as plain text
|||| is not checked] and still we can't get anything to come inas
|||| HTML. Very frustrating as much of our work is online and having
|||| links available is necessary.
||||
|||| Don't know where else to look to get this to come in as HTML.
|||
||| Check for an add-in sitting between Outlook and the mail server,
||| like an antivirus or -spam scanner.  Check for other add-ins as
||| well. --
||| Brian Tillman [MVP-Outlook]
||
|| I have followed the advice above: confirmed that the "read as plain
|| text" check box has not been enabled, confirmed that the only on
|| Microsoft add-in is Google Desktop - which was on my previous system
|| and did not interfere with my receiving incoming messages /
|| newsletters in HTML when I was using Outlook 2003.
||
|| This seems to be a common, and very frustrating problem. Is there no
|| simple answer that can be provided for us poor users????
|
| Sorry, I forgot to mention that this problem afflicts some, but not
| all, of my incoming messages / newsletters.- Hide quoted text-

- Show quoted text -
 
P

Paula

I do not have "require logon using security Password authentication" turned
on. so that can't be it.
wht is AVG8?
 
P

PhilH

I solved the problem. This may not work for you but I'm running McAfee
security software. There is a setting which turns off the scaning of the
body of emails coming in to Outlook. When I turned it off, the problem
stopped. Now I get everything the way it was sent by the sender.
 
Ad

Advertisements

B

Brian Tillman [MVP - Outlook]

I solved the problem. This may not work for you but I'm running McAfee
security software. There is a setting which turns off the scaning of the
body of emails coming in to Outlook. When I turned it off, the problem
stopped. Now I get everything the way it was sent by the sender.

It's even better to never install the mail scanning in the first place.
Even when disabled, as long as it's installed it can cause problems.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top